AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > AMD Motherboards & CPUs

AMD Motherboards & CPUs Questions or comments on AMD products?


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 21st April, 2013, 02:51 AM
Member
 
Join Date: November 2002
Posts: 964

Trying to install SATA drive on ASUS A8V Deluxe mb and hitting brick wall.

My workhorse machine just died (not yet clear exactly why) and I got another machine running and ready to take over, but needs additional storage. It's only been used previously with a couple PATA drives and it works great with them, but I'm crunching video and need much greater storage.

I just bought a 2TG Barracuda, installed it on one of the Asus A8V Deluxe Promise controller two SATA ports and all I get is an XP SP2 "device manager" alert that the interface isn't operating, though I've tried the latest driver and BIOS on Asus site (and both ports) and nothing changes. I've also tried installing the drive on both the two VIA South Bridge ports, but the BIOS reports no device detected. I changed to the latest driver, but status remains the same. I finally swapped in a 500GB SATA drive that's been working fine on another PC, but that isn't detected either.

My expectation is I'm doing something dumb with the drive/interface configuration in the BIOS, but I can't think of anything else to try. Any ideas?
__________________
FIC VA-503+
K6-III+/450@550
256MB PC133Turbo
Abit Rocket 100
WinXPsp2/Win98SE

Last edited by TrevorS; 21st April, 2013 at 02:53 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 21st April, 2013, 05:23 AM
Member
 
Join Date: November 2002
Posts: 964

Problem solved! Took some ten hours to get there, but turns out the driver the Promise controller needed wasn't signed and so until I held the "Wizard's" hand, it insisted on another as being the best fit. Had to pull the one off the original driver disc, which I tried hours ago, but I didn't hold its hand. Still can't get the VIA Southbridge SATA ports to function, but all I need is two, so this is good enough. (Going to take a long time now to transfer the files from two 500GB drives to the new 2TG )

If anybody has any tips on getting those VIA VT8237 Southbridge SATA ports working, I'm all ears.
__________________
FIC VA-503+
K6-III+/450@550
256MB PC133Turbo
Abit Rocket 100
WinXPsp2/Win98SE
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with my Asus P5B using SATA Drive mixx666 Intel Motherboards & CPUs 5 30th November, 2006 09:37 PM
ASUS P4S800D-X SATA Won't install XP Samuknow Intel Motherboards & CPUs 2 9th March, 2006 11:50 PM
Problem with ASUS A8V-E deluxe and SATA HD! Radeidarhal AMD Motherboards & CPUs 5 18th June, 2005 07:53 PM
sata drive on asus k8v deluxe kirill General Hardware Discussion 4 1st October, 2004 04:27 AM
ASUS P4C800 DELUXE-UAY RAID 0 SATA HDD Detection Problem marccunn Intel Motherboards & CPUs 7 29th July, 2003 04:49 AM


All times are GMT +1. The time now is 08:34 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0