AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   AMD Motherboards & CPUs (http://www.aoaforums.com/forum/4-amd-motherboards-and-cpus/)
-   -   Unlocking an XP 2400+....help! (http://www.aoaforums.com/forum/amd-motherboards-and-cpus/10479-unlocking-an-xp-2400-help.html)

Uncle Bob 25th October, 2002 05:56 AM

Unlocking an XP 2400+....help!
 
OK, I got my grubby hard working paws on one.
There are no pits on the L1 bridges.
All L2 bridges have no pits
Last 2 L3 bridges only have pits
All L4 bridges have pits

Not sure at all what to do.

I'm going to use grease so it won't be something I have to keep, but would like to do it right the first time. I can't seem to find any info that's reliable!

Help!!
:confused: :confused: :confused:

dimmreaper 25th October, 2002 06:01 AM

Just FSB overclock until you find a reliable source for unlocking info, that is what I'd do anyway.

Uncle Bob 25th October, 2002 06:16 AM

Yeah, sounds good, Jeff.

I guess I'm spoiled after the success of the XP 1600's!

Uncle Bob 25th October, 2002 08:02 AM

1 Attachment(s)
It posted right up at 133 x 15 FSB (multi is set at 15)

Uncle Bob 25th October, 2002 08:04 AM

1 Attachment(s)
Gonna leave it tonight at 145 x 15 FSB At such a high FSB, may not need to unlock, not sure. It wouldn't post at aggressive memory settings at 150 FSB, started into windows and BSOD'd.:eek:

mookydooky 25th October, 2002 08:59 PM

UB, have you tried adjusting the multiplier on the 8K5A? I forgot which one, but there's a series of boards that that set the multiplier bridges on the T-breds to ground which opens them all up. Why don't you try it out. I've been busy with work so I haven't been able to keep up with the latest news, but I know there's something like that out there with the T-breds.

Uncle Bob 25th October, 2002 10:28 PM

Quote:

Originally posted by mookydooky
UB, have you tried adjusting the multiplier on the 8K5A? I forgot which one, but there's a series of boards that that set the multiplier bridges on the T-breds to ground which opens them all up. Why don't you try it out. I've been busy with work so I haven't been able to keep up with the latest news, but I know there's something like that out there with the T-breds.
Thanks, I will. I haven't yet, I just got it in last night after a 12 hour work day! I'm off for the weekend so now I get to play, after ghosting the main drive:eek: , of course.

The Spyder 26th October, 2002 12:50 AM

damn mr money :)

Uncle Bob 26th October, 2002 02:40 AM

Quote:

Originally posted by The Spyder
damn mr money :)
That's right, it's Mr. to you, whipper snapper. Just a modicum of respect, is all I ask for! LOL

Say, want to send me that XP 1600 to unlock for you, it's the least I could do for you after what you did for my Duron!

The Spyder 26th October, 2002 02:42 AM

oh man that would rule!!! (Does that duron.... work? :P

Uncle Bob 26th October, 2002 02:45 AM

Sure does, I don't have it in anything now. You still got my address? PM me if you need it. I'll unlock it and test it here before I send it back.

Uncle Bob 26th October, 2002 03:13 AM

Anyone know of any reason I could get 170 FSB with the XP 1600 and can't get over 147 with the XP 2400? The multi I was using with the 1600 was 12.5 x 150, but had used as high as 101 before going to highre multi. What's different? I'm clueless, unless it's the 15 multi?

RandyB 26th October, 2002 03:47 AM

UB, IMHO I think the 1600's are the better overclockers. It sounds like you need to unlock it, lower the multiplier and crank up the FSB and feel the power!:) I'm jealous:o Now that race season is over I'm going to have to get with the program and do some serious upgrading.:)

Randy

Daniel ~ 26th October, 2002 04:29 AM

RESPECT!!?? I'm waiting for a little justice the kind that let's be be first all the time!! LOL

Smack that chip and make her boot to your will....sorry tonight's the night Patti and I pretend we still like each other! ":O}

Uncle Bob 26th October, 2002 04:34 AM

1 Attachment(s)
Wow, I set DRAM timings back to 133 and still have it at Turbo. Set Vcore to 2.05 and it runs great at 150 FSB! I think the multiplier at 15 is good, higher clock speeds and lower AGP and PCI speeds means more performance and higher clock speeds. I'm gonna push it till it won't boot.
BTW RandyB, you may be right, but I'll never know till I try. I remember seeing reviews of this chip hitting just about 2400 with air cooling!

Here is where it is now:

RandyB 26th October, 2002 07:52 AM

UB, wow, that looks pretty good, kudos :) I'm gonna have to get myself an epox board and one of those 2400+ cpu's when the price drops a little and have myself some fun. It looks like the 5 volt rail is a little low
in MBM Is she good and stable at the current o/c ?

Uncle Bob 26th October, 2002 08:34 AM

Yes, it's stable and I think the 5v rail is what is holding me up from going anyhigher. It won't take 151 no matter what I do to it, strange! I was running 171 with the XP 1600!

Daniel ~ 26th October, 2002 08:36 AM

Suffer as I have suffered! LOL. I'll bet even money you'll smoke your present scores within a week, a little sweet talk and you'll be Da Man!

Uncle Bob 26th October, 2002 08:43 AM

You think it will just have to burn in?

Daniel ~ 26th October, 2002 08:49 AM

I have no words to describe the process, I just know that "something" happens, a trick here a v-core adjustment there, a little more or less and your pushing well past what you thought was the top end...

Let frustration be you guide!":O}
Remember when we both solemnly agreed that 1600 was top end for my 1600+ chip? 1750 IS! ":O}


All times are GMT +1. The time now is 02:07 AM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0