AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   AMD Motherboards & CPUs (http://www.aoaforums.com/forum/4-amd-motherboards-and-cpus/)
-   -   My thoughts on 8rda+ (http://www.aoaforums.com/forum/amd-motherboards-and-cpus/11895-my-thoughts-on-8rda.html)

cobase 8th December, 2002 10:12 PM

My thoughts on 8rda+
 
1 Attachment(s)
I bought one Friday. Cranked my Tbred1700+ up to 195MHz FSB, RAM Sync. When I went to 196, the board crapped out. I had to go all the way back to 133MHz sync and make my way up in 5MHz steps to 195MHz again. Making larger steps, like 10MHz, made the board crap again.

The Northbridge gets damn hot, over 60°C @195MHz. Even when I cooled down my room to 10°C, the NB wasat about 45°C, which, in my eyes, is WAY too high. Epox should have put a small fan on the NB, instead of equpping other mainboards with a blue LED (which is totally senseless ) When i put a 8cm fan up to cool the NB, the temperature dropped from 45°C to 13°C!!!!So this helps a lot!!!

The BetaBIOS 8rda2b26, which can be downloaded at AOA is worthless. My 8RDA+ refused to flash the BIOS.

The power department of my mobo (left of socket) smells like ****
:devil: I can smell it at a distance of over 1 metre!!! WTF??? I really fear that that the capacitators blow, so I used the fan, that cools the NB to cool the MosFets and the capacitators too.

It seems as if this mobo is an early shot by Epox,trying not to fall behindin the release to other manufacturers.

BTW: Where the hell can I get the Optical in/out module?

Nonetheless my Tbred1700+ runs like the wind:

dr5op3rdud3 8th December, 2002 10:23 PM

is that on air?

how did you clip a fan on the NB? Once i get my board, i think im going to probably do that same... hopefully theres a revision though...

cobase 8th December, 2002 10:30 PM

1 Attachment(s)
I did not clip the fan anywhere, just placed it loosely on the Parallel connector (my board is llying flat on the floor). I am using Innovatek watercooling.

BTW: My temps dropped a bit under load in the meantime:

cobase 9th December, 2002 12:14 AM

1 Attachment(s)
Update:

EluSiOn 9th December, 2002 12:26 AM

Tips #1, use ALT + Print Screen to take your Screen shot.

Tips #2, the latest bios version is 8RDA2C03.BIN not 8rda2b26.

I made the same mistake like you thought 8rda2b26 was the beta bios that everyone is talking about.

Daniel ~ 9th December, 2002 01:10 AM

Hello cobase, Welcome to our forums.

I've moved your thread to our "AMD Motherboards" Topic.
Please read the announcement at the start of the 'EPoX Topic" before posting in our EPoX Topic again.


All times are GMT +1. The time now is 05:43 PM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0