AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   AMD Motherboards & CPUs (http://www.aoaforums.com/forum/4-amd-motherboards-and-cpus/)
-   -   Twinmos PC3200 Winbond CH5 2*512 + ABIT NF7-S rev 2.0 How far can you go? (http://www.aoaforums.com/forum/amd-motherboards-and-cpus/18539-twinmos-pc3200-winbond-ch5-2-512-a.html)

WhiteWolf 14th June, 2003 07:05 PM

Twinmos PC3200 Winbond CH5 2*512 + ABIT NF7-S rev 2.0 How far can you go?
 
Has anyone this? What is max FSB with this combination? I hope about 220?

Genius 15th June, 2003 01:43 PM

I'm testing at 218 right now, 6-3-3-2 timings. This is with two of the TwinMos PC3200 and one 512mb stick of Winbond 4.5ns chips from hardcorecooling.com. I can only imagine you'll be able to push it further than whatever my maximum will be when I find it since you're only running two sticks.

hocusfocus 15th June, 2003 03:50 PM

Quote:

Originally posted by Genius
I'm testing at 218 right now, 6-3-3-2 timings. This is with two of the TwinMos PC3200 and one 512mb stick of Winbond 4.5ns chips from hardcorecooling.com. I can only imagine you'll be able to push it further than whatever my maximum will be when I find it since you're only running two sticks.
Genius,
What voltage are you running on that Barton, at 211 I black screen out of the bios and have to use the insert key to get back in the bios. 210 runs fine.
HF

Genius 15th June, 2003 04:29 PM

Right now with 218x11 I'm at 1.93v. I'm not sure it's 100% stable yet but so far it's looking good. I think about the only way it might crash is with Prime 95 for several hours. I'll be testing that later today when I leave. I've completed numerous other benchmarks and gaming sessions though.

Roadrunner 18th June, 2003 04:15 AM

hy there,

i got this abit rev. 2.0 together with 2x256mb twinmos/winbond ch-5 and an 1700+dut3c and after excessive testing i never managed to get stable above 218fsb no matter what multi i choose! :confused:
either the timings are pretty bad, cl2,5 3-3-7

any ideas?
anyone getting higher?
does anyone know if its more the ram or the nb making probs at those speeds?

thanks in advance;)


specs as said above plus...:
original bios,
2,9vdimm
1,7vcc
xp sp 1
orig. drivers from abit cd
CPU,NB watercoled
sb not cooled, but i'm thinking bout it

hocusfocus 18th June, 2003 02:33 PM

Quote:

Originally posted by Roadrunner
[B]hy there,

i got this abit rev. 2.0 together with 2x256mb twinmos/winbond ch-5 and an 1700+dut3c and after excessive testing i never managed to get stable above 218fsb no matter what multi i choose! :confused:
either the timings are pretty bad, cl2,5 3-3-7

any ideas?
anyone getting higher?
does anyone know if its more the ram or the nb making probs at those speeds?
Perhaps you need more juice to the cpu?
HF

Roadrunner 18th June, 2003 10:39 PM

nope... it seems like it was the NB, although raising the vdd to 1,97(pencil mod) neither would me cross the 225mhz line....:/
its definitely not the vcore, i lowered the multi just to test the fsb!!
and the twinmos never perform like i want to... highest cl2 2-2-5 was with 200mhz, at 205mhz i had to lower the timings to cl2 3-2-6 to become a completly stable system!
of course all this timings are with 2,9vdimm(which is 3,07 in real) as this sticks need quite much "juice"!! ;)
i think i'm gonna stick with my corsair 256mb pc3200 as i can go 223mhz @ cl2 2-2-5 whithout any prob


All times are GMT +1. The time now is 08:38 PM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0