AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   AMD Motherboards & CPUs (http://www.aoaforums.com/forum/4-amd-motherboards-and-cpus/)
-   -   mem bus (http://www.aoaforums.com/forum/amd-motherboards-and-cpus/34514-mem-bus.html)

madcatmk3 17th December, 2005 01:11 AM

mem bus
 
doesn't someone know how to raise my memory bus and get rid of that irratating limit? :confused: :confused:

Exile69 17th December, 2005 01:15 AM

It's not a limit my friend, it's a divider. :rolleyes:

Super Nade 17th December, 2005 07:01 AM

What are you referring to? The HTT, LDT multiplier or the RAM divider?

madcatmk3 17th December, 2005 07:02 PM

1 Attachment(s)
this

cloasters 17th December, 2005 07:28 PM

That nvMonitor is either wack or you have one cool processor. What are the readings in BIOS?

madcatmk3 17th December, 2005 07:30 PM

what do you mean by cool procssor temp wise? I have W/C in a cold case. I'll take a pic of the bios.

madcatmk3 17th December, 2005 07:34 PM

1 Attachment(s)
heres a gen bios shot.

gedon 17th December, 2005 10:35 PM

Quote:

Originally Posted by cloasters
That nvMonitor is either wack or you have one cool processor.

1. look at the voltagereadings of nvmonitor, they are totaly wrong

2. does cpuz/bios report 190MHz (DDR380) for RAM, too?

madcatmk3 18th December, 2005 12:38 AM

no it report 180 Mhz of ram but whenever it registers it over 380 my system will crash. Also I've noticed that my spcial vid over*104 doesn't work. I know the voltages I wrong I get my readings from CPUZ.

Exile69 18th December, 2005 01:10 AM

The only true way to check voltages is through a multimeter...

gedon 18th December, 2005 02:59 PM

does ram run in dualchannel or both sticks in one channel?
does bios set the right timings?
what does your pc do if you manually set ramdivider to 200MHz/DDR400?

Favu 18th December, 2005 05:37 PM

I believe MadCatMK3 has 4 sticks of 512Mb in his rig

madcatmk3 18th December, 2005 06:24 PM

I have 4 sticks in dual chanel 2T I tried setting the Divider to 200 before and it freeses up a few mins into. I'll try it again now.

gedon 18th December, 2005 07:10 PM

maybe a lower vdimm than 3.1V is better or a fan in front of the ram
is it tccd?

madcatmk3 18th December, 2005 10:18 PM

no it's not Tccd and I have it at 2.9. Ignore some of those voltages. Right now I put it back to stock.

Pitch 18th December, 2005 10:22 PM

What core do you have? Some 64's can't handle much higher than 333MHz if 4DIMM's are filled.

Exile69 18th December, 2005 11:08 PM

He has a San Diego core. Should be able to do 4 DDR400 DIMMs at 2T.

Pitch 18th December, 2005 11:37 PM

Take out 1GiB and try it then, do the same with the other set, you could also try loosening the timings a little.

yogurt_21 19th December, 2005 05:36 AM

Quote:

He has a San Diego core. Should be able to do 4 DDR400 DIMMs at 2T.
actually 4x512 should run at 1T on the san diego core, I'd blame the mobo, dfi's aren't known for their stability.
but as for mem settings I thought dfi's had their own menu for that (trying to think back to when I had my sli-dr whcih i got rid of due to instability no matter if it was running at stock or overclocked)

but still I doubt even the dfi would deny 1T it's a 30% performance drop when using 2T.

Pitch 19th December, 2005 07:51 PM

No nForce based Mobo supports 1t with all DIMMS filled IIRC


All times are GMT +1. The time now is 07:57 AM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0