AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   AMD Motherboards & CPUs (http://www.aoaforums.com/forum/4-amd-motherboards-and-cpus/)
-   -   My New Emachines W4620 Notebook PC (http://www.aoaforums.com/forum/amd-motherboards-and-cpus/40110-my-new-emachines-w4620-notebook-pc.html)

Just_tweak_it 4th February, 2007 05:39 AM

My New Emachines W4620 Notebook PC
 
Hi Everybody long time no type! Glad to finally be back and able to log on. Here's the deal. I just recently got a new notebook pc. It's an Emachines W4620, and lately I've been having some issues with it. I'm not sure if I have a hard drive problem or a problem in Windows. The problem is that I can never use "Disk Defragmenter" and I hear unusal clicks from the hard drive. For some reason the defragmenter stops at about 14% of being done, and then states that "some files cannot be defragmented". I tried support with Windows and paid the $59 for the incident, but they couldn't fix it. (they tried to tell me that I shouldn't defrag) So now I'm waiting to get the refund since they couldn't help. I also talked to Emachines support, they had me check a few things and then said I should take it in for service/repair. They weren't very good help either. The first thing they wanted me to do was roll backs, and then just do a complete restore with their lovely restore cd's. Unfortunately I have the PC set up the way I want it now, with all the Windows updates etc... (FYI I have dial up at home, so whenever I update or install anything it's usually somewhere where there is high speed) So as you can see, it would/will be quite a chore to update/re-install everything. Do you people on here know of what could be possibly going on with this thing? Overall I love the computer and it performs very well, but I just have this one little problem with the hard drive that annoys me really bad. Here's what I've done so far.:confused: :banghead:

I've ran Hitachi DFT on the drive, but it finds no problems.
I've done a Windows XP "diagnostic startup" from msconfig (no success)
I've done chkdsk with /F command (no success)
I've tried safe mode (no success)

SPECS
AMD Turion
1 GB RAM and 64MB used for Video
80 GB Hitachi Travelstar HDD
Windows XP Home Ed. w/sp2

Gizmo 4th February, 2007 06:20 AM

Define (no success).

Does that mean it ran with no errors and couldn't find anything? Or does that mean it stopped with some kind of error?

Is there anything in your event log?

I've got to suspect either the hard drive or the IDE drivers.

cloasters 4th February, 2007 06:42 AM

How full is the HDD? Leaving less than 15% free space causes problems. I'm just asking.

Just_tweak_it 12th January, 2016 05:14 AM

I got past all this because now I use defraggler by piriform

cloasters 12th January, 2016 06:21 AM

Success, Yay! Well done!

Just_tweak_it 12th January, 2016 07:07 PM

Now I'd like to find an AMD Turion MT-37 or MT-40 for that laptop.


All times are GMT +1. The time now is 02:24 AM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0