AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   AMD Motherboards & CPUs (http://www.aoaforums.com/forum/4-amd-motherboards-and-cpus/)
-   -   Clearing CMOS etc (http://www.aoaforums.com/forum/amd-motherboards-and-cpus/42550-clearing-complementary-metal-oxide-semiconductor-commonly.html)

OneKiwi 18th August, 2007 09:16 AM

Clearing CMOS etc
 
Hi all you can see by the other thread if upgraded and got it all working except when I boot up it shows:

Main CPU info.......... the new cpu and its info
CPU Clock real ckeck....
Memory testing.......
then...
CPU0 and it shows the old cpus info

Also if i restart the pc when something new is installed it boots into the old cpu

Now i have cleared the Cmos like in the manual and also removed the battery, gone into bios and loaded optimal settings save and exit and it still shows up.

What can I do??? Any hints and or tip would be great

Strongwolf 18th August, 2007 01:01 PM

Flash the bios to it's latest version.

cloasters 18th August, 2007 07:40 PM

Using the old CPU that this one replaced is important during the up to date Flashing of ye BIOS. If the old CPU won't fit this mainboard... better minds than mine will have to answer that question!

OneKiwi 18th August, 2007 08:04 PM

Ive used magic bios and it says I have the latest updates

cloasters 20th August, 2007 02:16 AM

Is it possible that Magic BIOS is a tad untruthful? Bump city.

OneKiwi 20th August, 2007 05:15 AM

Will it be slowing down my pc having the other info there???

and where do I find info about flashing

Strongwolf 20th August, 2007 01:15 PM

Chk your mobo manual, installation CD, and or manufacturer's website. Is really not a big deal.


All times are GMT +1. The time now is 07:40 PM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0