AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   AMD Motherboards & CPUs (http://www.aoaforums.com/forum/4-amd-motherboards-and-cpus/)
-   -   Semi-Score! (http://www.aoaforums.com/forum/amd-motherboards-and-cpus/47193-semi-score.html)

PorPorMe 5th May, 2009 10:16 AM

Semi-Score!
 
This would be a real score but this is the AMD thread!:evil:
Hit the Thrift store on the way back from the back surgeons -he cut me loose!:D-and I find a mid tower with a sticker that says $7.95 won't boot. I look in the back and is got ethernet, sound card, dual vga and s-video out videocard.
In front is a DVD Burner and a zip drive. I can't lose for $8. Bring it home and it doesn't even beep.
Asus A7M266 motherboard. Aftermarket dual fan orb HSF, a chipset fan,
20Gb WD HD. only 128Mb pc2100 but I have some Kingson 256Mb PC2100.
I download the manual and strip it down to nothing-I just don't take the board out. Now i start looking. I remove the battery and chk all the dip switces and pins.
The first thing i notice is the speaker is off one pin. a good reason for no beep. i put a stick of memory in and power up and it beeps. I install the minumum. Video, HD and ethernet. mouse & keyboard. power up and now i'm getting some beeps-one long beep-3 short. Video.
After trying a couple cards-I looked at the AGP slot with a mag glass. Someone had stuck a little gum in the slot. Sabotage!
Video doesn't work and no bios beep=dead computer so daddy will by a new one is my guess.
Any now, I have an AMD 750 that has win 98 that doesn't have any ethernet drivers and I no longer have a 98 CD-all for $8.
The only way to beat that woud be if it was Intel!:D

MUff1N 5th May, 2009 12:27 PM

Sounds like someone was pissed because their partner was spending too much time on the PC...LOL :rolleyes: :evil:

PorPorMe 6th May, 2009 06:27 AM

The semi-score just got an addition-a NEC 15in flat screen monitor for $10.
I found the drivers and there for win 98 an .inf folder-no install.
The monitor works but has horizontal lines running through it. XP wont recogonize it and I haven't been able to force the drivers in yet.
This is the first flat panet I've dealt with and starting to run out of ideas.
My hunch is the monitor is still good and I don't know how to get it working right. Ideas anyone?

Aedan 6th May, 2009 04:04 PM

Monitors generally don't have drivers - that's the graphics card's job. Instead, you might find an inf file that contains the timings the monitor can accept (It's just a text file). However, there's even been a standard for the monitor to communicate with the graphics card to send it the timings without requiring any driver.

You can try double clicking on the inf file - that should 'install' it.

However, if you have horizontal lines all the way across the monitor, and they're the same color all the way along, then it generally means the LCD or driver chip has suffered damage. Occasionally, it also happens because of a poor connection between the cable assembly and the LCD itself, but that's pretty rare.

Daniel ~ 6th May, 2009 05:41 PM

Nice find dude! ":O}

PorPorMe 6th May, 2009 07:31 PM

Quote:

Originally Posted by Áedán (Post 492836)
Monitors generally don't have drivers - that's the graphics card's job. Instead, you might find an inf file that contains the timings the monitor can accept (It's just a text file). However, there's even been a standard for the monitor to communicate with the graphics card to send it the timings without requiring any driver.

You can try double clicking on the inf file - that should 'install' it.

However, if you have horizontal lines all the way across the monitor, and they're the same color all the way along, then it generally means the LCD or driver chip has suffered damage. Occasionally, it also happens because of a poor connection between the cable assembly and the LCD itself, but that's pretty rare.

Once in a while I wish you were dumb-not very often do I wish this but now is one of those times. Please tell me this makes a difference.
The desktob is full of the lines and consistant. Soft ware instalation and the lines vary. on boot there are times when there are no lines at all. the screen is clear.
I've gotten Xp to instal a instsall a generic drive but there has been no change in the picture.

ThunderRd 6th May, 2009 09:39 PM

Swap out the graphics card first and verify that the problem is in the monitor. Or swap monitors...same difference.

PorPorMe 6th May, 2009 10:39 PM

That is my next step-I swaped it over to my Win7-no change. I'll start hunting the web soon.
I've just been informed that the Toshiba laptop is mine free of charge so Ive got to Do a little export work. Bookmarks, no broblem. Then there is Xp's Outlook express-which I've never used-I need to transfer contacts to Vista Home. There are a couple other things he wants me to save if I can so I'm just starting to get that set up to transfer to a USB drive. Outlook contacts to vista has me a bit nervous but I'll get it done. Don't know how but if nohing else, there is always a pen and paper! :)
Besides-he gave me an elk steak last week. Sure can't let him down.!

PorPorMe 7th May, 2009 07:12 AM

Quote:

Originally Posted by ThunderRd (Post 492857)
Swap out the graphics card first and verify that the problem is in the monitor. Or swap monitors...same difference.

I did both. I installed a geforce FX 5200 PCI. No joy. I put the LCD on my main rig with no change.

Quote:

Originally Posted by Áedán (Post 492836)
However, if you have horizontal lines all the way across the monitor, and they're the same color all the way along, then it generally means the LCD or driver chip has suffered damage. Occasionally, it also happens because of a poor connection between the cable assembly and the LCD itself, but that's pretty rare.

I do believe you nailed it. Everest has a diagnostic for monitors and will separate CRT and LCD. I ran that for about an hour-fixed dinner-came back and now there is a strip of vertical lines about an inch and a half wide of nice clear colors that remain even when I power of the computer. Looks like a doorstop to me. Funny thing was, I thought there might be some hope. During one part of the test-it was crystal clear. OH, well.
Don't tell robbie, but I'm willing to sell it cheap-you pay shipping of course!:drink:

cloasters 8th May, 2009 08:58 PM

Nice acquisition. Swami says that you'll get a monitor for it soonish. Dunno if you want to believe the swami!


All times are GMT +1. The time now is 09:12 AM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0