AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   Benchmarking (http://www.aoaforums.com/forum/49-benchmarking/)
-   -   3D Mark 2003 (http://www.aoaforums.com/forum/benchmarking/26274-3d-mark-2003-a.html)

Razorfish 25th August, 2004 12:05 AM

3D Mark 2003
 
Right as my thread on Aquamark has seemed really popular i decided to take it opon myself to start a 3Dmark03 thread so...(Thankyou to everyone who posts their results :thumbsup: )

:thumbsup:

(oh and ill be posting my result tommorrow)

Gizmo 25th August, 2004 01:01 AM

I'm not gonna post my results, as they would just make me weep. I've gotta get XeroHour's 5900 ne 5950 installed first.

Razorfish 25th August, 2004 01:43 AM

No problems gizmo, looks like your first to reply again! Thanks :thumbsup:

Now lets see some scores!

weldzilla 25th August, 2004 02:57 AM

WeldZilla!
 
1 Attachment(s)
Coming on strong!! Feels good to be alive! this is my son's new future card. But, for now it is mine!! PNY 6800GT

WZ

alexkerhead 25th August, 2004 03:02 AM

It has been forever since I ran 3dmarks -3, but i got like 3.5K with my system not o/c'ed, back when I had the 2.4GHzB

Pitch 25th August, 2004 04:21 AM

-12256

http://service.futuremark.com/compare?2k3=2984345

alexkerhead 25th August, 2004 04:33 AM

errr, I hate my 9600pro

-knocks on wood-

Finetobe 25th August, 2004 01:40 PM

13217.
Gfx is af Asus X800pro vivo with some oc. :evil:
3Dmark2003

dod 25th August, 2004 02:20 PM

6005 I think it was with a 9800 pro.

BTW happy B'day Finetobe :thumbsup:

Finetobe 25th August, 2004 07:41 PM

DOD
Thanks. :drink:

Gizmo 25th August, 2004 08:13 PM

Last time I looked, mine was about 995.

alexkerhead 26th August, 2004 12:30 AM

What kind of card?

Gizmo 26th August, 2004 01:46 AM

That's my GF4-MX440.

alexkerhead 26th August, 2004 03:15 AM

ah, not a bad card..

Gizmo 26th August, 2004 03:22 AM

Not bad, not good. I've got a 5900 that thinks its a 5950 sitting here that I need to get plugged in. Problem is, I haven't got enough +12 to push it, so I'm building a 5v-12v switching converter, since I'm not using much on the 5v bus. I could pull the 12v off my CPU and run it on +5, but that would put a hellish load on the switching FETs at the voltage I'm running.

alexkerhead 26th August, 2004 04:19 AM

ah, I see, maybe you could send that 5950 my way..... :rolling:

weldzilla 27th August, 2004 02:38 AM

Plugging away
 
1 Attachment(s)
Trying to gain ground here. Thought I would let you see where I am at. Better get back to tweeking Pitch.

WZ

alexkerhead 27th August, 2004 02:41 AM

nicehttp://spartan.halocity.org/images/smiles/new_multi.gif

3dmarks 27th August, 2004 05:25 AM

ok, I must need to seriously tweak this machine.
I just tested my machine with the 3dmark03 test and got these results.

http://members.cox.net/ub_monkeyboy/benchmark.JPG

http://members.cox.net/ub_monkeyboy/benchmark2.JPG

ok, now the pc specs.

dual Xeon 3.06G processors
Swiftech 603 heatsinks
4gigs DDR ECC RAM
ATI 9800pro 128MB vidcard
Audigy2 zs soundcard
Intel SE7505VB2 motherboard (7505 chipset)
hard drives arent the greatest, but they are as follows
20G WD 7200rpm (boot drive)
20G Maxtor 7200rpm (slave)
100G WD 7200rpm (storage)
200G WD 7200rpm (storage)
Antec case w/430watt power supply

Why am I getting results this bad?
Anyone know what may be done to increase the performance of this machine?
I have my drivers updated. I was not running any other programs when I ran the test.

3d

XeroHouR 27th August, 2004 06:23 AM

lol alex trying to make my old card the village whore :P

my score is in my sig, still working out my winbonds though...


All times are GMT +1. The time now is 05:44 PM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0