AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Cooling & Temperature Monitoring


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 7th October, 2002, 05:57 AM
The Spyder's Avatar
Member
 
Join Date: September 2001
Location: Oregon
Posts: 4,086
Send a message via AIM to The Spyder Send a message via MSN to The Spyder

Ive gone nutz...

Ok first thing~ My cameras batteries JUST DIED~ so i could not take a bunch of pics...

Pretty much what i did was take a heater core, an old wood box.....4 fans.... a pool pump and  strap them all together in the box... place it outside me window, and ran 1/2inch ID reinforced tubing threw my window and then sealed the window. After running for 30min heres the temps.

Block base: 11.5c

Outside temp: 12.5

With a 80w peltier~ let me tell you BOTH sides of the pelt were COLD....

Block top: 13.5c

Swiftech MCX 4000 clamped to cold side of pelt had ice forming.... -2.5c

Heres some pics~ quick disconnects are your FRIENDS

 
Attached Thumbnails
Ive gone nutz...-pict01.jpg  
__________________
~The Spyder~
I7 965, 6gigs, ASUS, 4870 X2, WD640 AALS Lian Li PC65
Nikon D700, 24-70, 70-200 2.8, SB 800x2
1993 Mazda Rx7 R1 345whp. 2008 Mazda 3 Hatch
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 7th October, 2002, 05:58 AM
The Spyder's Avatar
Member
 
Join Date: September 2001
Location: Oregon
Posts: 4,086
Send a message via AIM to The Spyder Send a message via MSN to The Spyder

My maze 2 has a leak - and thats all the pics i have for now.... the -1.9 is an early temp~
Attached Thumbnails
Ive gone nutz...-pict0006.jpg  
__________________
~The Spyder~
I7 965, 6gigs, ASUS, 4870 X2, WD640 AALS Lian Li PC65
Nikon D700, 24-70, 70-200 2.8, SB 800x2
1993 Mazda Rx7 R1 345whp. 2008 Mazda 3 Hatch
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 7th October, 2002, 07:50 AM
dimmreaper's Avatar
Member
 
Join Date: September 2001
Location: road to insanity
Posts: 5,347
Send a message via ICQ to dimmreaper Send a message via AIM to dimmreaper

-2.5 is not nearly cool enough considering the nearly minimal thermal load on the TEC . . .

You need a bigger TEC if you plan to cool any CPUs . . .
__________________
¤ Jeffery ¤

Wishing you were someone else is a waste of the person you are. - Kurt Cobain

AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 7th October, 2002, 11:28 PM
JFettig's Avatar
Member
 
Join Date: June 2002
Posts: 132

how is it leaking? if you cant do it, ill solder the top back on for ya,

that sounds really cool, why arent you using the tanks?
__________________
AGOIA 1600+@anywere between 1.4-1.9
EP-8k3a
watercooled
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New 8RDA+ rev 2.2 and "siren tone" issue, going nutz! MiL EPoX MotherBoards 3 29th September, 2004 01:35 PM


All times are GMT +1. The time now is 08:49 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0