AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Cooling & Temperature Monitoring


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 20th November, 2002, 11:29 PM
Phat Pat's Avatar
Phat Spammer
 
Join Date: July 2002
Location: /home/pat
Posts: 1,432
Send a message via AIM to Phat Pat

New cooling/temps

Well, now that I have some new cooling supplys, I thought I'd post up some temps. The cpu is now at 35 C at idle and 39 C under load, this is with the Vantec Tornado at 7 volts, and my AMD 900MHz overclocked to 1.08 GHz, I can probably go higher if I change the voltage, but I wanted to check the new temps first. this is with an SLK-800 with a Vantec Tornado 80mm fan, 2 120mm fans, 1 80mm case fan, and the 80mm PSU fan. what do you guys think? should I increace the voltage?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 21st November, 2002, 01:12 AM
Allan's Avatar
Member/Contributer
 
Join Date: September 2001
Location: Denmark
Posts: 7,914

YEAH, burn the SOB!

Seriously, the temps are low so you should be able to increase voltage without any problems. If temps go high, just set the Tornado back to 12 V..
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 21st November, 2002, 01:24 AM
Phat Pat's Avatar
Phat Spammer
 
Join Date: July 2002
Location: /home/pat
Posts: 1,432
Send a message via AIM to Phat Pat

thought Id post a pic up:
__________________

Last edited by Phat Pat; 21st November, 2002 at 01:29 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 21st November, 2002, 01:30 AM
Phat Pat's Avatar
Phat Spammer
 
Join Date: July 2002
Location: /home/pat
Posts: 1,432
Send a message via AIM to Phat Pat

lets try again:

wow my room is a mess.
Attached Thumbnails
New cooling/temps-rca_0129.jpg  
__________________

Last edited by Phat Pat; 21st November, 2002 at 01:33 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 21st November, 2002, 01:54 AM
Allan's Avatar
Member/Contributer
 
Join Date: September 2001
Location: Denmark
Posts: 7,914

Looks nice indeed!
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 21st November, 2002, 01:34 PM
Random Nonsense's Avatar
Member
 
Join Date: September 2001
Location: USS Great Britain, aircraft carrier, moored off the northwest coast of Europe
Posts: 3,340
Send a message via ICQ to Random Nonsense Send a message via Yahoo to Random Nonsense

Thats how a geeks room should look
__________________
Dual XP1600+ AGOIA "Y" @ 1875mhz WATERCOOLED 33C LOAD

Undergoing overhaul. Hard Locking to 13.5X multiplier for theoretical clockrate of 1944mhz 144mhz FSB

1X Duron 1.3 AHCLA "9" @ 1430mhz

1X Celeron 1000mhz

1X Pentium3 450 DECEASED

Folding Under AOA-UK for team 45!



"Mothers should love their babies, because then they grow up, everyone might hate them."
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 21st November, 2002, 05:45 PM
Phat Pat's Avatar
Phat Spammer
 
Join Date: July 2002
Location: /home/pat
Posts: 1,432
Send a message via AIM to Phat Pat

I upped the voltage, (connected the L7s) the voltage came up, the temps came up, but the clock didnt change. Im confused, did I miss somthing? I'm guessing my mainboard cant handle it, I dunno, I need help.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 21st November, 2002, 06:24 PM
Staz's Avatar
Member/Contributer
 
Join Date: June 2002
Location: Lafayette LA
Posts: 3,241
Send a message via Yahoo to Staz

If you are overclocking solely by the FSB then your PCI bus is around 40MHz at 1.08GHz. You are most likely being stopped by either a PCI device, HDD, or the PCI bus altogether.

Does your MoBo support a 133FSB? if it does the you may want to try that. Or can you manipulate the multiplyer?
__________________
How come whenever I have a 50/50 chance I'm wrong 80% of the time?

What goes in a computer? Click me to find out.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #9 (permalink)  
Old 22nd November, 2002, 12:16 AM
Phat Pat's Avatar
Phat Spammer
 
Join Date: July 2002
Location: /home/pat
Posts: 1,432
Send a message via AIM to Phat Pat

I've pretty much concluded that my MoBo cant suport anything, lol. before I do anything more, I will just have to get a new one, but that wil have to wait a while.
__________________
God's got this all wrong. We are not special. We are not crap or trash either. We just are, and what happens just happens.
And God says, "No, that's not right."
Yeah. Well. Whatever. You can't teach God anything. -Tyler Durden

AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cooling issues, shocking temps! Ricochet Cooling & Temperature Monitoring 8 27th April, 2004 10:55 AM
Do temps tend to go up over time or is it the warm weather causing high temps? mookydooky AMD Motherboards & CPUs 16 15th November, 2003 06:56 PM
Will water cooling be better than air cooling (PLEASE READ) Blackmyst Cooling & Temperature Monitoring 34 17th August, 2003 01:42 AM
Water Cooling - Cooling Agents? bradmax57 Cooling & Temperature Monitoring 5 18th July, 2003 05:58 PM
Temps Jaeger EPoX MotherBoards 2 15th January, 2003 05:13 AM


All times are GMT +1. The time now is 08:51 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0