AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Cooling & Temperature Monitoring


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 9th January, 2004, 11:03 PM
jpl jpl is offline
Member
 
Join Date: January 2004
Location: Toukouse France
Posts: 1

Question Epox 4G4A+ & "Speedfan"

Hello - And Happy new year to the artists of the overclocking !

I've installed Speedfan with my mb Epox 4G4A+. It seems to be OK. but i can't regulate de speed of the fans (CPU & case).

Is it possible on this MB ?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
"AMD: Bringing "Torrenza" and "Fusion" Together" Daniel ~ AMD Motherboards & CPUs 1 20th March, 2007 02:59 AM
Latest ATI "R600," "R610" and "R630" details danrok Graphics and Sound cards; Speakers and other Peripherals 0 9th January, 2007 10:44 AM
Epox 8RDA3 Post Codes "19" & "FF" RussianMissile1 CRASHED! 7 9th March, 2006 06:31 AM
After XP-M "wire trick" only "AUTO" multiplier works -- why? TrevorS EPoX MotherBoards 4 18th December, 2004 01:23 PM
4g4a+ WinXP DMA "Advanced Settings" bobchap EPoX MotherBoards 6 7th September, 2002 12:06 AM


All times are GMT +1. The time now is 04:11 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0