AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Cooling & Temperature Monitoring


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 20th February, 2002, 08:31 PM
Random Nonsense's Avatar
Member
 
Join Date: September 2001
Location: USS Great Britain, aircraft carrier, moored off the northwest coast of Europe
Posts: 3,340
Send a message via ICQ to Random Nonsense Send a message via Yahoo to Random Nonsense

Well Done Me!

Went over to spodes today and we discovered that my CPU is not being held back by temp..... we watercooled the thing and got temps to 14 celsius idle and 20 load..... it would not go any higher than on air. so im scrapping waterclooling for the mo and will stick with my glaciator 2, slight problem, its currently residing in spodes bedroom. arent i clever? luckily spode let me have a piddly little heatsink that is keeping my CPU alive... 1150mhz and 33celsius idle...... not bad eh?
__________________
Dual XP1600+ AGOIA "Y" @ 1875mhz WATERCOOLED 33C LOAD

Undergoing overhaul. Hard Locking to 13.5X multiplier for theoretical clockrate of 1944mhz 144mhz FSB

1X Duron 1.3 AHCLA "9" @ 1430mhz

1X Celeron 1000mhz

1X Pentium3 450 DECEASED

Folding Under AOA-UK for team 45!



"Mothers should love their babies, because then they grow up, everyone might hate them."
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 21st February, 2002, 04:19 PM
Holst's Avatar
Member
 
Join Date: September 2001
Location: Leics UK
Posts: 4,528

Ooops....how are you liking 1150mhz.

Did you try more voltage on your CPU..maybee with enough voltage the watercooling would be usefull after all.

But your getting a very nice overclock aircooled..I cant top 1670mhz on my XP-1700 with my taisol.
__________________
No longer Epox Tech.

Best of luck in the future all my friends.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 22nd February, 2002, 11:37 AM
Random Nonsense's Avatar
Member
 
Join Date: September 2001
Location: USS Great Britain, aircraft carrier, moored off the northwest coast of Europe
Posts: 3,340
Send a message via ICQ to Random Nonsense Send a message via Yahoo to Random Nonsense

thing is it doesnt seem to ever be 100% stable, unless withing 50 MHZ of stock speed

im thinking its just a bad chip. could try a volt mod, but ive heard XP's dont like lotsa volts.

we ALMOST tried whacking a pelt on it at spodes, but didnt have the time, nor the PSU's
__________________
Dual XP1600+ AGOIA "Y" @ 1875mhz WATERCOOLED 33C LOAD

Undergoing overhaul. Hard Locking to 13.5X multiplier for theoretical clockrate of 1944mhz 144mhz FSB

1X Duron 1.3 AHCLA "9" @ 1430mhz

1X Celeron 1000mhz

1X Pentium3 450 DECEASED

Folding Under AOA-UK for team 45!



"Mothers should love their babies, because then they grow up, everyone might hate them."
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +1. The time now is 06:19 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0