AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Cooling & Temperature Monitoring


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 27th August, 2005, 03:09 PM
y2butonz's Avatar
Member
 
Join Date: June 2005
Posts: 83

Aquagate buggered?!

As most people have heard ive purchased a few bits including a Aquagate BUT after installing it everything works perfectly...but the Aquagate makes a REALLY high pitched beeping noise...That goes on forever, its enough to kill sum1. The LCD lights up and the water pumps but nuffin is displayed on the LCD and the horrible beep continues.

Any1 else had sum experience with this kit?
__________________
System Specs:
Thermaltake Kandalf Silver + Aerocool Gatewatch, Ultra X-Connect 500w w/ Blue UV Window
EPoX 9NPA+ (Non-Ultra)
AMD64 Socket 939 3500 Winchester + Coolermaster Aquagate @ 2.8GHz
ATI Sapphire X850XT @ 600/600 + Arctic Cooling Rev.2 ATI 5
2x512MB Matched GeiL Ultra-X PC3200+
1x 120GB Maxtor Diamondmax Plus 9
1x 300GB Maxtor Maxline III 16MB Cache + Vantec Vortex
Audigy2 ZS Gamers Edition + Logitech Z-5500s
Logitech MX1000 + K/B Wireless Desktop
19" Digimate TFT x2 RR - 8ms
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 27th August, 2005, 03:26 PM
danrok's Avatar
AOA Staff
 
Join Date: March 2003
Location: Great Britain
Posts: 18,917

Sounds like it is faulty. I can't see any other explanation for the LCD being blank.

If you can, get it changed for a better kit. The Aquagate isn't all that highly rated.
__________________
Desktop PC: AMD FX-8370E / Asus M5A99X Evo R2.0 Motherboard / 16GB DDR3 RAM / GeForce GTX 970
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 27th August, 2005, 03:38 PM
y2butonz's Avatar
Member
 
Join Date: June 2005
Posts: 83

Yeah i know but it suites my needs...Its compact as i have so many mods in my case i dont have space for nething else other than this.

Unplugging the LCD shuts it up, but it will continue to beep when i plug it back in. Think mayb coolermaster will send me a replacement LCD?! rather than the whole thing. I dont see how i cud send what i have back considering its filled with water! :P
__________________
System Specs:
Thermaltake Kandalf Silver + Aerocool Gatewatch, Ultra X-Connect 500w w/ Blue UV Window
EPoX 9NPA+ (Non-Ultra)
AMD64 Socket 939 3500 Winchester + Coolermaster Aquagate @ 2.8GHz
ATI Sapphire X850XT @ 600/600 + Arctic Cooling Rev.2 ATI 5
2x512MB Matched GeiL Ultra-X PC3200+
1x 120GB Maxtor Diamondmax Plus 9
1x 300GB Maxtor Maxline III 16MB Cache + Vantec Vortex
Audigy2 ZS Gamers Edition + Logitech Z-5500s
Logitech MX1000 + K/B Wireless Desktop
19" Digimate TFT x2 RR - 8ms
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cooler Master Aquagate Mini80 liquid cooling system Klick Cooling & Temperature Monitoring 5 24th July, 2006 04:30 AM
Microsoft Optical Wheel Mouse buggered? Chesso Graphics and Sound cards; Speakers and other Peripherals 11 1st March, 2006 02:08 PM
Just got a CM AquaGate imoz Cooling & Temperature Monitoring 3 24th March, 2005 12:04 AM


All times are GMT +1. The time now is 12:41 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0