AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Cooling & Temperature Monitoring


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 2nd March, 2002, 11:39 AM
r0l0e's Avatar
Member
 
Join Date: March 2002
Location: South East Asia
Posts: 556

simple DigitalDoc5 & Swiftech MC-462A question

i posted over at the section by mistake. i hope you don't mind posting it here. i might get luck :nervous:

i have a stupid question to a simple answer.

i'm using the 462a rev.1 HSF and might i say, it is an execellant heat sink, along with DigitalDoc5.

which would you prefer placing the tape temp sensor?

a) shiny side up facing the copper slab.
b) shiny side down facing the wafer.

i do have the plastic tip touching the core. but my temp result varie with the combo i stated above.

results as fallows:

a)
idle- MBM: 40c | DD5: 37.8
max- MBM: 46c | 47c

b)
idle- MBM: 40c | DD5: 42c
max- MBM: 46c | 48c

which option would you prefer?

thanks,
r0l0e
__________________

Shuttle SB61G2 | PIV 2.8C @ 3.5GHz
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 2nd March, 2002, 06:11 PM
Holst's Avatar
Member
 
Join Date: September 2001
Location: Leics UK
Posts: 4,528

Id probably rather it touched the copper.

Ive seen other people curring the plastic end of the sensor to exposte the copper beneath so that you can touch the core directly.

I think thats going to give the most accurate reading.
__________________
No longer Epox Tech.

Best of luck in the future all my friends.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 2nd March, 2002, 11:16 PM
r0l0e's Avatar
Member
 
Join Date: March 2002
Location: South East Asia
Posts: 556

kewl Holst

LOL! i should've come here first before taking it apart and putting it back together a couple of days ago.

so i can mod the plastic end of the sensor. next time i clean house, i'll do that. it's just a pain to remove the board to have to get to the plastic nuts.

do you guys have any pointers in replacing the plastic nuts? the ones i have are starting to get stripped out.

thanks,
r0l0e
__________________

Shuttle SB61G2 | PIV 2.8C @ 3.5GHz
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 3rd March, 2002, 02:38 AM
Holst's Avatar
Member
 
Join Date: September 2001
Location: Leics UK
Posts: 4,528

With the nuts if you take one to your local model shop they will probably have some for sale.
I think there the same size as RC model car parts.

If I spot a picture of a modded sensor ill post it for you.
__________________
No longer Epox Tech.

Best of luck in the future all my friends.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 3rd March, 2002, 02:48 AM
r0l0e's Avatar
Member
 
Join Date: March 2002
Location: South East Asia
Posts: 556

i really appreciate assisting me on the subject Holst. i spent all day looking for plastic nuts and they are nowhere to be found in my area.

one last place i hadn't look into is the RC model car parts stores. i'll check that out as soon as i can.

i'll also be on the lookout for the modded sensors. though i only know a handfull of people using the DD5. [OT] i plan on replacing the LEDS on that thing when i find the right bulbs .
__________________

Shuttle SB61G2 | PIV 2.8C @ 3.5GHz
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 4th March, 2002, 07:05 AM
The Spyder's Avatar
Member
 
Join Date: September 2001
Location: Oregon
Posts: 4,086
Send a message via AIM to The Spyder Send a message via MSN to The Spyder

:_)

PM me and i will tell u where to get the leds- i did the mod myself :-d

Spyder
__________________
~The Spyder~
I7 965, 6gigs, ASUS, 4870 X2, WD640 AALS Lian Li PC65
Nikon D700, 24-70, 70-200 2.8, SB 800x2
1993 Mazda Rx7 R1 345whp. 2008 Mazda 3 Hatch
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 4th March, 2002, 12:09 PM
r0l0e's Avatar
Member
 
Join Date: March 2002
Location: South East Asia
Posts: 556

Spyder, YHPM.
__________________

Shuttle SB61G2 | PIV 2.8C @ 3.5GHz
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Epox tec 8rda6pro simple technical question! piloteer81 EPoX MotherBoards 4 14th August, 2004 08:22 PM
8KHA+...simple question Gigghen EPoX MotherBoards 1 4th October, 2003 09:53 PM
Simple Question - 8K5A2+ & 1700+ T-Bred B - Compatible? UnknownI EPoX MotherBoards 5 27th June, 2003 11:04 PM
Just a simple question slack EPoX MotherBoards 1 5th January, 2003 03:56 PM
simple question- all I need is a good answer! Rollydog AMD Motherboards & CPUs 8 8th May, 2002 04:36 AM


All times are GMT +1. The time now is 10:57 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0