AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Cooling & Temperature Monitoring


Reply
 
LinkBack Thread Tools Rate Thread
  #21 (permalink)  
Old 19th April, 2002, 10:56 PM
Azriel's Avatar
Member/Contributer
 
Join Date: September 2001
Location: Clifton, Illinois
Posts: 1,657
Send a message via ICQ to Azriel

Just givin ya hell...
__________________
A64 3800+ Dual Core/GF8800GT-512/2gig DDR/10,000 RPM Raptor SATA 36gig HDD, 250gig 1394b/28" LCD
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #22 (permalink)  
Old 1st May, 2002, 12:25 AM
Member
 
Join Date: October 2001
Location: Indianapolis
Posts: 10

Run the fans at either 5v or 7v. My two Deltas at 5v are quieter than my PSU fan now.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #23 (permalink)  
Old 1st May, 2002, 02:44 AM
Azriel's Avatar
Member/Contributer
 
Join Date: September 2001
Location: Clifton, Illinois
Posts: 1,657
Send a message via ICQ to Azriel

The delta in question is on my CPU.

That pic is of the fans in the door of my raid cabinet.
__________________
A64 3800+ Dual Core/GF8800GT-512/2gig DDR/10,000 RPM Raptor SATA 36gig HDD, 250gig 1394b/28" LCD
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #24 (permalink)  
Old 1st May, 2002, 05:14 AM
The Spyder's Avatar
Member
 
Join Date: September 2001
Location: Oregon
Posts: 4,086
Send a message via AIM to The Spyder Send a message via MSN to The Spyder

Quote:
Originally posted by It_The_Cow
Run the fans at either 5v or 7v. My two Deltas at 5v are quieter than my PSU fan now.
I thought delta's like most fans - had to start at 7v :-(
Spyder
__________________
~The Spyder~
I7 965, 6gigs, ASUS, 4870 X2, WD640 AALS Lian Li PC65
Nikon D700, 24-70, 70-200 2.8, SB 800x2
1993 Mazda Rx7 R1 345whp. 2008 Mazda 3 Hatch
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #25 (permalink)  
Old 5th May, 2002, 10:00 PM
Member
 
Join Date: October 2001
Location: Indianapolis
Posts: 10

Quote:
Originally posted by Spyder462

I thought delta's like most fans - had to start at 7v :-(
Spyder
Apparently not. I thought I was running it at 7v, but I noticed I plugged the wires into the red and black connectors which makes it 5v.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
MSI Delta BIOS update Favu OS, Software, Firmware, and BIOS 9 24th October, 2005 10:15 PM
350W PSU: Channel Well, Delta, or KME? Flarkit General Hardware Discussion 6 4th June, 2003 09:23 AM
Where - - 92mm Delta Fan ? ? ? Blackmyst General Hardware Discussion 6 22nd March, 2003 09:51 PM
Delta power supplies proze General Hardware Discussion 20 1st November, 2001 12:24 AM


All times are GMT +1. The time now is 11:35 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0