AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Cooling & Temperature Monitoring


Reply
 
LinkBack Thread Tools Rate Thread
  #21 (permalink)  
Old 20th April, 2002, 11:55 PM
The Spyder's Avatar
Member
 
Join Date: September 2001
Location: Oregon
Posts: 4,086
Send a message via AIM to The Spyder Send a message via MSN to The Spyder

Try-this- its my GF4-4400 with STOCK cooling- srry my blue neon screws it up-
SPyder
Attached Thumbnails
Socket 7 gpu cooling-pict0002-gf4-1.jpg  
__________________
~The Spyder~
I7 965, 6gigs, ASUS, 4870 X2, WD640 AALS Lian Li PC65
Nikon D700, 24-70, 70-200 2.8, SB 800x2
1993 Mazda Rx7 R1 345whp. 2008 Mazda 3 Hatch
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #22 (permalink)  
Old 20th April, 2002, 11:56 PM
The Spyder's Avatar
Member
 
Join Date: September 2001
Location: Oregon
Posts: 4,086
Send a message via AIM to The Spyder Send a message via MSN to The Spyder

heres another-
Attached Thumbnails
Socket 7 gpu cooling-pict0002-gf4-2.jpg  
__________________
~The Spyder~
I7 965, 6gigs, ASUS, 4870 X2, WD640 AALS Lian Li PC65
Nikon D700, 24-70, 70-200 2.8, SB 800x2
1993 Mazda Rx7 R1 345whp. 2008 Mazda 3 Hatch
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #23 (permalink)  
Old 20th April, 2002, 11:56 PM
The Spyder's Avatar
Member
 
Join Date: September 2001
Location: Oregon
Posts: 4,086
Send a message via AIM to The Spyder Send a message via MSN to The Spyder

Looks like he used an expoxy/ superglue-
SPyder
__________________
~The Spyder~
I7 965, 6gigs, ASUS, 4870 X2, WD640 AALS Lian Li PC65
Nikon D700, 24-70, 70-200 2.8, SB 800x2
1993 Mazda Rx7 R1 345whp. 2008 Mazda 3 Hatch
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #24 (permalink)  
Old 21st April, 2002, 12:11 AM
dimmreaper's Avatar
Member
 
Join Date: September 2001
Location: road to insanity
Posts: 5,347
Send a message via ICQ to dimmreaper Send a message via AIM to dimmreaper

Quote:
Originally posted by eobard
Can I safely assume that your card, like mine, uses 200 gpu and 166 memory as it's defaults? (Are all 2MX400's 200/166?)
Actually, the MX 400 defaults are 175/166. My card is a gainward golden sample, so it came with 5.5ns(183MHz) memory chips . . .

I figured out how to hack the GPU voltage for 2.1V to get my GPU clock so high. Before it'd only do around 205 or so. I also had to rewrite the card's BIOS to get access to higher clock frequencies. What I did was change the default clocks(in the Nvidia BIOS) to 190/190, and that allowed for a whole bunch of new clock settings when I coolbits'ed it . . .
__________________
¤ Jeffery ¤

Wishing you were someone else is a waste of the person you are. - Kurt Cobain

AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #25 (permalink)  
Old 21st April, 2002, 12:19 AM
eobard
Guest
 
Posts: n/a

Quote:
Originally posted by dimmreaper
Actually, the MX 400 defaults are 175/166. My card is a gainward golden sample, so it came with 5.5ns(183MHz) memory chips . . .
Really? Mine's listed in the doco as being 200 core default. Same thing at the website. It's a Siluro (Abit)
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #26 (permalink)  
Old 21st April, 2002, 06:52 PM
The Spyder's Avatar
Member
 
Join Date: September 2001
Location: Oregon
Posts: 4,086
Send a message via AIM to The Spyder Send a message via MSN to The Spyder

Are you sure.....my gainward GF2 was at default 200/190 - but this is a new/older card- its only a few months old-
Spyder
__________________
~The Spyder~
I7 965, 6gigs, ASUS, 4870 X2, WD640 AALS Lian Li PC65
Nikon D700, 24-70, 70-200 2.8, SB 800x2
1993 Mazda Rx7 R1 345whp. 2008 Mazda 3 Hatch
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #27 (permalink)  
Old 21st April, 2002, 07:03 PM
eobard
Guest
 
Posts: n/a

Says right in the manual:
  • Equipped 64MB SDRAM 128 bit bus Interface running at 166MHz
  • 200MHz core, 400 million pixels/second, 800 million texel/second fill rate

Here's a screen shot from Abit's site.
Attached Thumbnails
Socket 7 gpu cooling-heyabit.jpg  
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #28 (permalink)  
Old 21st April, 2002, 07:05 PM
The Spyder's Avatar
Member
 
Join Date: September 2001
Location: Oregon
Posts: 4,086
Send a message via AIM to The Spyder Send a message via MSN to The Spyder

Opps- that was ment for Dimm-
SPyder
__________________
~The Spyder~
I7 965, 6gigs, ASUS, 4870 X2, WD640 AALS Lian Li PC65
Nikon D700, 24-70, 70-200 2.8, SB 800x2
1993 Mazda Rx7 R1 345whp. 2008 Mazda 3 Hatch
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #29 (permalink)  
Old 21st April, 2002, 07:36 PM
eobard
Guest
 
Posts: n/a

Well at least you helped me bump my post count by one (two if you count this reply). :-D
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #30 (permalink)  
Old 21st April, 2002, 07:39 PM
The Spyder's Avatar
Member
 
Join Date: September 2001
Location: Oregon
Posts: 4,086
Send a message via AIM to The Spyder Send a message via MSN to The Spyder

No problem! Do u like the MASSIVE stock heatsync on my videocard?
Spyder
__________________
~The Spyder~
I7 965, 6gigs, ASUS, 4870 X2, WD640 AALS Lian Li PC65
Nikon D700, 24-70, 70-200 2.8, SB 800x2
1993 Mazda Rx7 R1 345whp. 2008 Mazda 3 Hatch
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #31 (permalink)  
Old 21st April, 2002, 08:38 PM
eobard
Guest
 
Posts: n/a

That's STOCK???
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #32 (permalink)  
Old 21st April, 2002, 08:42 PM
The Spyder's Avatar
Member
 
Join Date: September 2001
Location: Oregon
Posts: 4,086
Send a message via AIM to The Spyder Send a message via MSN to The Spyder

Yeah- And thats a cheap card too- it has 2x the fans and a rear plate- i replaced the white goo w/ artic silver 3-
Spyder
__________________
~The Spyder~
I7 965, 6gigs, ASUS, 4870 X2, WD640 AALS Lian Li PC65
Nikon D700, 24-70, 70-200 2.8, SB 800x2
1993 Mazda Rx7 R1 345whp. 2008 Mazda 3 Hatch
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
AMD Athlon 64 Socket AM2 CPU in a Socket 939 Motherboard Gizmo AMD Motherboards & CPUs 9 15th October, 2006 12:26 AM
Socket 939 to AM2 cooling adapter Xander_Hal AMD Motherboards & CPUs 1 22nd July, 2006 07:38 PM
Waterblocks and Slot 1, Socket A, Socket 370 and so on Dieselboi Intel Motherboards & CPUs 9 18th November, 2002 06:37 PM


All times are GMT +1. The time now is 02:58 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0