AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 22nd December, 2002, 05:21 PM
YucBuc's Avatar
Member
 
Join Date: December 2002
Location: NH
Posts: 3

Epox 4T4a+ DOA?

Greetings,

I am building a new PC with the Epox 4T4A+ mobo. When I assemble the processor (Intel 2.8), memory (2- Kingston PC1066 256 MB) and an AGP vidio card ( PNY 4600 ti) and power the pup up I get several long tones from the PC's speakers. This is followed by intervals of beeps and a siren sound. Do i have a doa mobo?

Thanks.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 22nd December, 2002, 10:13 PM
Banned
 
Join Date: December 2002
Posts: 6

No, the beeps are usually a code. like, 3 short beeps, then 1 long beep, or 2 long beeps, 2 short beeps. Can you tell us the pattern?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 23rd December, 2002, 04:51 AM
YucBuc's Avatar
Member
 
Join Date: December 2002
Location: NH
Posts: 3

One item I should of added in the initial postings, was the led on the mobo displays 01 or 10 depending on the prespective.

I recorded the startup "sounds" of the epox systems and attached as a wav.
Attached Files
File Type: zip epox 4t4a+ wav.zip (85.5 KB, 10 views)
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Mystery of the Unstable EP-4T4A Series Dog_One EPoX MotherBoards 4 21st April, 2003 07:26 PM
EPOX EP-4T4A+ Motherboard jcsc18 EPoX MotherBoards 1 27th February, 2003 05:30 AM
4T4A+ Memory issues johnnychangs EPoX MotherBoards 23 20th January, 2003 06:51 PM
4T4A+ pics and specs. Holst EPoX MotherBoards 7 23rd December, 2002 07:08 AM
4t4a+ YucBuc EPoX MotherBoards 0 22nd December, 2002 04:45 PM


All times are GMT +1. The time now is 09:02 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0