AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 10th February, 2003, 06:04 PM
Member
 
Join Date: December 2002
Location: Camden
Posts: 44

Just added some ram

Okay, so up until last week i was running 2 x 256mb sticks of Corsair xms3500 in slots 1 and 3 of my 8rda+ fine, but i decided i wanted to up it to a gig, so i swapped my 2 sticks for 1 stick of 512mb Corsair xms3500 with someone, and that was working fine.

Today my 2nd stick of 512 arrived, so i put that in my machine and went to turn it back on.

Nothing. Not even a fan or hdd spinning up.

I've tried shorting the power header on the mb but still nothing. I'm going to try a different power supply tonight, but i dont see why my 3 week old antec trueblue 480w would just die like that.

Is it possible for the motherboard to be shorting and absolutely nothing happens when i turn it on, as all the cases i've been reading about tend to suggest at least some form of powering up?

Unless its one of those two things, the only thing i can think is the motherboard is completely dead.

Also i should note that i've tried taking the extra stick of ram out, made no difference.

Cheers for any help.
__________________
____________________
AMD Athlon XP2700+ | SLK-800 w/ 80mm YS-Tech | Epox 8RDA+ w/ Crystal Orb on NB | 1GB Corsair XMS3500 | Hercules 9700 Pro | SB Audigy Platinum eX | WD 120gb | Coolermaster ATCS-201 | Samsung 181T | winXP Pro
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 10th February, 2003, 10:12 PM
Member
 
Join Date: December 2002
Location: Camden
Posts: 44

its okay.. it was shorting somehow.
Running fine now. 1Gb of ram too
__________________
____________________
AMD Athlon XP2700+ | SLK-800 w/ 80mm YS-Tech | Epox 8RDA+ w/ Crystal Orb on NB | 1GB Corsair XMS3500 | Hercules 9700 Pro | SB Audigy Platinum eX | WD 120gb | Coolermaster ATCS-201 | Samsung 181T | winXP Pro
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 10th February, 2003, 10:18 PM
kat's Avatar
kat kat is offline
Member
 
Join Date: September 2001
Location: belding MI
Posts: 2,166

i always like a good ending
__________________
AOA Team fah

fer 47 years ive been seeking a balance in life
and I’ve been from one end to the other
i may be getting close
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2.5 GHz added RussianMissile1 ThunderRd's AOA FOLDING@HOME Team 13 3rd September, 2004 05:50 AM
Added a 2600+ Allan ThunderRd's AOA FOLDING@HOME Team 12 31st January, 2004 04:18 PM
Added another rig! turbo dan ThunderRd's AOA FOLDING@HOME Team 17 11th September, 2003 01:01 PM
Can this be added.... eobard Forum Feedback and Suggestion Box 22 8th June, 2002 02:56 AM
one more rig added to the list... e_storm ThunderRd's AOA FOLDING@HOME Team 7 9th January, 2002 04:19 AM


All times are GMT +1. The time now is 12:28 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0