AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 12th February, 2003, 09:16 AM
Postaldave's Avatar
Member
 
Join Date: February 2003
Location: 3 hours from LA.. its hot here
Posts: 591
Send a message via ICQ to Postaldave Send a message via AIM to Postaldave

3dmark03 lockup

Hay guys for some reason 3dmark is locking up in game two as it first shows the guys face in game 2... it locked up immediatly the first time and the second time it went a hair bit longer but still locked up


my system:

xp1600 w/ volcano 7+
GF4 TI 4400 PNY 128 4X
ata100 western digital 60GB
768MB pc133 cl2

anything else?

please lemme know

thanks
postal
__________________
WoW Server: Uther
Postal - 60 Undead Rogue
Evad - 60 Tauren Druid
Phaustus - 60 Troll Shaman
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 12th February, 2003, 10:36 AM
robbie's Avatar
AOA Staff
 
Join Date: November 2001
Location: Out in the desert of Ca.
Posts: 12,548
Send a message via AIM to robbie Send a message via MSN to robbie Send a message via Yahoo to robbie Send a message via Skype™ to robbie

Did you install DX9??
Rob

Nice video card btw.
__________________
Taking each day as it comes
Grow, learn and OVERCLOCK. Need help?? Ask me.
Your Mommy!! (Aug/02) Welcome to the fold.
Buy it, Sell it, or Trade it in the AoA classifieds!!
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 12th February, 2003, 04:53 PM
Postaldave's Avatar
Member
 
Join Date: February 2003
Location: 3 hours from LA.. its hot here
Posts: 591
Send a message via ICQ to Postaldave Send a message via AIM to Postaldave

yes i installed dx9
__________________
WoW Server: Uther
Postal - 60 Undead Rogue
Evad - 60 Tauren Druid
Phaustus - 60 Troll Shaman
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 13th February, 2003, 05:35 AM
Postaldave's Avatar
Member
 
Join Date: February 2003
Location: 3 hours from LA.. its hot here
Posts: 591
Send a message via ICQ to Postaldave Send a message via AIM to Postaldave

ok guys i fixed it... turned out to be a bad memory stick... donw to 512 but runnin smooth... ty
__________________
WoW Server: Uther
Postal - 60 Undead Rogue
Evad - 60 Tauren Druid
Phaustus - 60 Troll Shaman
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 14th February, 2003, 08:31 AM
robbie's Avatar
AOA Staff
 
Join Date: November 2001
Location: Out in the desert of Ca.
Posts: 12,548
Send a message via AIM to robbie Send a message via MSN to robbie Send a message via Yahoo to robbie Send a message via Skype™ to robbie

Thank you for letting everyone know what the problem turned out to be. With this, other people with the same problem may have found a solution.
Rob
__________________
Taking each day as it comes
Grow, learn and OVERCLOCK. Need help?? Ask me.
Your Mommy!! (Aug/02) Welcome to the fold.
Buy it, Sell it, or Trade it in the AoA classifieds!!
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Lockup when using nTune on 8NPA SLI WVUBean EPoX MotherBoards 8 28th June, 2006 07:07 PM
Need help please!!! (geforce 2 dxdiag lockup) PRASHPSG Graphics and Sound cards; Speakers and other Peripherals 4 23rd April, 2004 05:05 PM
cold boot lockup/radeon bios fix? msi6380e/or psu phenonamus CRASHED! 1 8th August, 2003 06:41 PM
8RDA+ Mouse Lockup Issue Pablo Escobar EPoX MotherBoards 3 27th December, 2002 06:50 PM
protien I6C and lockup :-( Lionfish ThunderRd's AOA FOLDING@HOME Team 9 2nd April, 2002 06:19 AM


All times are GMT +1. The time now is 07:47 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0