AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 18th February, 2003, 06:39 AM
Member
 
Join Date: February 2003
Posts: 2

(video Card??) Device failure???

its happend ever sense i have had my pc (1 week)
randomly every thing will lock up (except sound) for a bour 15- 30 sec then the screen will reset
to a low low resolution and the
colors will be wrong. a message says
windows has recoverd from a deviec failure please reboot for
restored function,(something like that)

i reset and its just fine.. it can happen when i am running any application... Totaly random..

got any ideas
thanks.....
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 18th February, 2003, 12:16 PM
loop's Avatar
Member
 
Join Date: December 2001
Location: Under bed with pan of water and 2 mines.
Posts: 866

hmmm, tricky. You made sure your vid card has got adeqaute cooling?
__________________
Are you on drugs? If not should you be on drugs?
Warranties are there to invalidate.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 18th February, 2003, 04:55 PM
Con's Avatar
Con Con is offline
Member
 
Join Date: June 2002
Posts: 450
Send a message via AIM to Con

Try all the usual stuff:
  • How hot is the card getting?
  • Update drivers
  • Reinstall Drivers

Tell us a bit more about your pc...

The more you tell us the more we will be able to help you @!

Con
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 18th February, 2003, 07:40 PM
Member
 
Join Date: February 2003
Posts: 2

well i built it myself...

i have all the latest drivers
gigabyte 8inxp 8x agp
520 watt vantec stealth
P2.4 B c1 step
2x 512 corsair xms 3200 plat
audigy 2 pla
aiw 9700 pro
video card runs about 52C max....
(read that that is normal for this card)

i even tried moving the hardware accelerator down one notch..
did not help.

the case and cpu stay pretty cool...

what do ya think??
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cheap video card with Video Out raphael2040 Graphics and Sound cards; Speakers and other Peripherals 14 17th December, 2006 10:42 PM
All ya need is a Video card!!! robbie Graphics and Sound cards; Speakers and other Peripherals 0 4th February, 2006 06:27 AM
ATI/Nvidia multi-video processing!!!!1 AGP card-1 PCI-e card (ATI ONLY) cadaveca Graphics and Sound cards; Speakers and other Peripherals 2 20th May, 2005 03:15 PM
how to oc video card? db3 Graphics and Sound cards; Speakers and other Peripherals 4 17th July, 2003 02:18 PM
Should I get a new video card? watsaru Graphics and Sound cards; Speakers and other Peripherals 22 12th September, 2002 04:19 AM


All times are GMT +1. The time now is 11:40 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0