AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 17th March, 2003, 06:05 PM
Invalid's Avatar
Member
 
Join Date: January 2003
Posts: 218
Send a message via AIM to Invalid

Unhappy replaced BIOS...got error message please help, or i might cry

Hi all,

OK, i just got my replacement BIOS chip from Epox...i booted up all is well, i start danceing with joy...then smack and the *******er hits me with "DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER"...now i know that this seems like a bad HDD cable bein the wrong way round and such...but ive checked and i cant think of anything...probably my head is clouded with excitment...

cheers.

Ross:beer:
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 17th March, 2003, 06:47 PM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,606

Did you leave your floppy in the drive? Are you using raid? Did you set up for it in the BIOS?
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 17th March, 2003, 06:56 PM
Invalid's Avatar
Member
 
Join Date: January 2003
Posts: 218
Send a message via AIM to Invalid

i didnt leave my floppy in the drive, i dont have raid, and i have set up BIOS...but i went onto fdisk and i got "no fixed disks found"

ross
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 17th March, 2003, 08:25 PM
refermadness's Avatar
Banned
 
Join Date: February 2003
Posts: 120

Did you clear your CMOS. I get that error when I overclock too much, either the memory or CPU.

I just clear the CMOS and I am right back up and running.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 17th March, 2003, 08:57 PM
Invalid's Avatar
Member
 
Join Date: January 2003
Posts: 218
Send a message via AIM to Invalid

all is good
i put my HDD in an old P2 266 and it cured it:P

thanks for all your help guys,

Ross
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error Message fantomfreq Graphics and Sound cards; Speakers and other Peripherals 0 4th September, 2004 09:09 PM
"Not an Award Bios !" error message - 4PCA3+ - PLEASE HELP ME :( daMANiack EPoX MotherBoards 3 17th February, 2004 08:20 AM
New error message SteveI ThunderRd's AOA FOLDING@HOME Team 2 8th February, 2004 01:12 PM
Waol error message..... Ming General Hardware Discussion 7 18th April, 2003 02:02 PM
C1 Error Message on LED Uncle Bob EPoX MotherBoards 25 28th December, 2002 05:43 PM


All times are GMT +1. The time now is 11:51 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0