AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 9th May, 2003, 09:08 AM
Member
 
Join Date: May 2003
Posts: 1

damn ram

I have an epox kt3a+(something like that) and it has 3 ram slots(which isnt important).

Whenever i place the new stick of ram in any slot the comp will notice it on startup but will refuse to load windows and will restart instead(aka when it asks, safemode or normal).

When i replace the old 256.133SD with the new 256.133sd it still refuses to load, so im guessing its not the system settings but the ram itself.

The ram maker is Legend.

Anyone had this problem?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 9th May, 2003, 09:22 AM
Allan's Avatar
Member/Contributer
 
Join Date: September 2001
Location: Denmark
Posts: 7,914

Welcome to AOA Forums

Try downloading memtest 3.0 from www.aoafiles.com, follow the instructions on how to use it, and give it a go. It will tell you if the RAM is the problem.

Good luck!
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Damn, LP warp1 ThunderRd's AOA FOLDING@HOME Team 40 25th August, 2004 05:20 AM
DAMN B'SODing (need help) woz_mann CRASHED! 10 14th December, 2002 03:31 AM
1.950 on AIR, damn. Lionfish AMD Motherboards & CPUs 8 28th August, 2002 07:59 PM
Damn Hot CPU..... kricys Cooling & Temperature Monitoring 3 3rd March, 2002 02:10 PM
Damn you M$ Holst OS, Software, Firmware, and BIOS 4 24th February, 2002 01:15 AM


All times are GMT +1. The time now is 07:38 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0