AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 22nd June, 2003, 01:01 AM
SiGmA_X's Avatar
Member
 
Join Date: April 2002
Location: Portland, OR
Posts: 1,529
Send a message via ICQ to SiGmA_X Send a message via AIM to SiGmA_X Send a message via MSN to SiGmA_X Send a message via Yahoo to SiGmA_X

Double Killed!

Last night I was upgrading my hardware in my server.. I had a ECS/TBird800/512MB PC133 in it. I upgraded to a ABTI W/ RAID/XP2000/256MB PC2100... I got it all setup and went to boot.. And the vid wouldn't turn on! So I was like "Oh Shoot!!" so I tried a few things.. Then I noticed that the LED's on the mobo were fine - Stand by and Power were on (Stand by is more so Mobo Powered) and the Error LED was not on. But also, there were no BIOS speaker beeps at all.

So then I swaped the ECS back in, with the XP2000 in it this time and still with the PC133 RAM. No dice! No beeps either!

HELP! Please contact me via a messanger! ASAP!
__________________
"In war, it is not the goal to die for your country, but rather to make the other bastard die for his!"
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 22nd June, 2003, 01:11 AM
SiGmA_X's Avatar
Member
 
Join Date: April 2002
Location: Portland, OR
Posts: 1,529
Send a message via ICQ to SiGmA_X Send a message via AIM to SiGmA_X Send a message via MSN to SiGmA_X Send a message via Yahoo to SiGmA_X

Any ideas, Dan, Spyder, or Robbie?

(Users Browsing this Thread: Daniel ~, The Spyder, robbie, SiGmA_X)
__________________
"In war, it is not the goal to die for your country, but rather to make the other bastard die for his!"
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 22nd June, 2003, 03:58 PM
Holst's Avatar
Member
 
Join Date: September 2001
Location: Leics UK
Posts: 4,528

Id be thinking PSU problem.
__________________
No longer Epox Tech.

Best of luck in the future all my friends.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 22nd June, 2003, 05:32 PM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,956

As you have a T-Bird 800 on the ECS mainboard, there's a good chance that the m'board's BIOS needs to be updated before it can "recognize" an XP 2000+.
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 22nd June, 2003, 10:07 PM
SiGmA_X's Avatar
Member
 
Join Date: April 2002
Location: Portland, OR
Posts: 1,529
Send a message via ICQ to SiGmA_X Send a message via AIM to SiGmA_X Send a message via MSN to SiGmA_X Send a message via Yahoo to SiGmA_X

Holst - Tried that with my spair 300w that powers a duallie if need be.. :-\

Cloasters - ECS says that it will work. But then I tried the TBird800 in it again, and guess what! No luck! I think Spyder is coming over today to lend a hand.. He has some spair vid cards..
__________________
"In war, it is not the goal to die for your country, but rather to make the other bastard die for his!"
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 22nd June, 2003, 11:36 PM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,606

I'd help if I could Sigma! Unless it's exceptional, I'd suspect the PSU, on the light side for an Athy
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic


Last edited by Daniel ~; 23rd June, 2003 at 12:40 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 23rd June, 2003, 09:51 PM
SiGmA_X's Avatar
Member
 
Join Date: April 2002
Location: Portland, OR
Posts: 1,529
Send a message via ICQ to SiGmA_X Send a message via AIM to SiGmA_X Send a message via MSN to SiGmA_X Send a message via Yahoo to SiGmA_X

Quote:
Originally Posted by Daniel ~
I'd help if I could Sigma! Unless it's exceptional, I'd suspect the PSU, on the light side for an Athy
I tried another PSU.. I am thinking perhaps it's the vid card.. I will call Spyder and see if I can borrow another one..
__________________
"In war, it is not the goal to die for your country, but rather to make the other bastard die for his!"
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Double NICs captaincurran Mobile Devices and Networking 5 28th January, 2006 06:38 PM
single or double sided? dabaerman General Hardware Discussion 5 4th January, 2006 04:34 AM
Double or nothin' mookydooky Random Nonsense! 7 12th April, 2004 02:32 PM
Accidentally double posted. mookydooky Random Nonsense! 1 11th April, 2003 11:57 PM
For ET - Double sided DDR problem Woof! EPoX MotherBoards 15 28th October, 2002 07:21 PM


All times are GMT +1. The time now is 03:10 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0