AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 19th July, 2003, 02:53 AM
Baz Baz is offline
Member
 
Join Date: July 2003
Posts: 3

Unhappy EpoX 8RDA3+ combined with Athlon XP3000+

I've litterally just built my brand new system with the EpoX 8RDA3+ Board with my Athlon XP3000+

It booted fine and I happily installed XP....BUT...I glimpsed my processor speed on boot up on those standard old bios screens and it said 1.74Ghz!!! Half the speed it should be and upon re-reading the manual it says it supports up to 2800+ (whether this is because 3000+ didnt exist when the book was written is another matter )

I'm just hoping now that I'm not going to be told that I can't get full usage of my processor because I was lame enough to buy, new, a board that doesn't support my faster processor.

I haven't yet flashed the bois to the latest yet. As I say, I've literally only been using it for the last 30 odd minutes.

Does anyone know whether or not the flash upgrade will allow the 8RDA3+ to support my faster processor?

Thanks in advance for any help...

...this is depressing
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 19th July, 2003, 09:16 PM
Baz Baz is offline
Member
 
Join Date: July 2003
Posts: 3

Just to let you know, i flashed the bios and it picked up my process fine
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 20th July, 2003, 04:51 PM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,956

Quote:
Originally Posted by Baz
Just to let you know, i flashed the bios and it picked up my process fine
Welcome to AOA, Baz!

Well done! This is good news. So how is this CPU working for you? Slow as molasses in January? Don't think so!
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 9th August, 2003, 06:49 PM
Baz Baz is offline
Member
 
Join Date: July 2003
Posts: 3

Yeah it works like a beast. Just had some heat issues mind u in this weather. My computer just reboots willy nilly.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EPoX Mainboards supporting Athlon 64 X2 EPoX Tech EPoX MotherBoards 45 20th October, 2005 11:12 PM
Compatability issue Athlon XP & EP-8RDA3+ Recoil EPoX MotherBoards 28 13th June, 2004 07:07 PM
8RDA3+ & Athlon 2500+ loco EPoX MotherBoards 6 14th April, 2004 10:14 PM
8RDA3+/XP3000+ temperature NascarFool EPoX MotherBoards 0 18th October, 2003 04:54 PM
EPoX EP-8RDA+ and AMD Athlon Tbird ? DeeTox EPoX MotherBoards 5 20th January, 2003 11:45 PM


All times are GMT +1. The time now is 01:29 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0