AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 21st July, 2003, 11:22 PM
Member
 
Join Date: July 2003
Posts: 9

Win 2000 Boot problem

This is a new hd for this machine, the old one died, i formatted it and installed windows 2000 fine, now i get this error. shown in picture: Edit, picture wont upload..... screen says. "INACCESSABLE_BOOT_DEVICE"
__________________

Last edited by Statik; 21st July, 2003 at 11:41 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 24th July, 2003, 11:36 PM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,956

Quote:
Originally Posted by Statik
This is a new hd for this machine, the old one died, i formatted it and installed windows 2000 fine, now i get this error. shown in picture: Edit, picture wont upload..... screen says. "INACCESSABLE_BOOT_DEVICE"
Welcome to AOA Forums, Statik!

How about the jumpers on the new HDD? I find that new HDD's need to be fdisked before formatting them on occasion.
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 24th July, 2003, 11:49 PM
Member
 
Join Date: June 2003
Location: Behind you!
Posts: 23

Statik, can you give us the specs of your machine please?
That error normally happens on motherboards that haven't had the SATA drivers installed during the Win2k/XP setup. Its a very common error though, especially with todays large hardisks.
__________________
Barton 2500+ (210x11@1.76v) | Epox 8RGA+ | Aero7+ Idle:34c Load:42-44c | Seagate Barracuda V 60gb
2x512 Twinmos 3200 | Herc 9800 Pro | Coolermaster 201c + 4x80mm Delta screamers and a scared cat.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 25th July, 2003, 01:30 AM
Southern Man's Avatar
Member/Contributer
 
Join Date: September 2001
Location: Falling to Earth
Posts: 4,736

Quote:
Originally Posted by Mr.Yubbo
Statik, can you give us the specs of your machine please?
That error normally happens on motherboards that haven't had the SATA drivers installed during the Win2k/XP setup. Its a very common error though, especially with todays large hardisks.
Forgive me for the simplicity of this but....

How is the bios set up as far as boot order?

Yubbo sounds like he may have a good idea as well.

Cloasters is on a good line as well.

Keep us posted on your progress.....
__________________
Then, as it was, then again it will be
Though the course may change,
rivers will always reach the sea.
----------------------------------------------

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 25th July, 2003, 02:50 AM
surlyjoe's Avatar
AOA Staff
 
Join Date: September 2001
Location: caliland
Posts: 2,723

Quote:
Originally Posted by Southern Man
Forgive me for the simplicity of this but....

How is the bios set up as far as boot order?

Yubbo sounds like he may have a good idea as well.

Cloasters is on a good line as well.

Keep us posted on your progress.....
try running BOOTFIX from the debug console
__________________
"Many people die at twenty five and aren't buried until they are seventy five"
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 11th August, 2003, 04:30 PM
Member
 
Join Date: August 2003
Location: anywhere
Posts: 6

Quote:
Originally Posted by Mr.Yubbo
Statik, can you give us the specs of your machine please?
That error normally happens on motherboards that haven't had the SATA drivers installed during the Win2k/XP setup. Its a very common error though, especially with todays large hardisks.
Remove the SATA in BIOS if your not using it, although that shouldn't cause a problem, seeing as it will look to the 1st boot device (for HD's it will look first At the SATA then PATA) then 2nd and so on, and inorder to load windows he would of had to load the drivers first for the SATA.
Also check the conections for the cable and power, and check the Jumpers and the Bios
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
$2000 New PC Wont Boot!! HELP!!!!!! Pjbutta CRASHED! 19 15th February, 2005 06:51 AM
Problem running NFS Porsche 2000 on Epox 8RDA+ zakelwe EPoX MotherBoards 12 12th January, 2003 11:50 PM
windows 2000 problem vdalian OS, Software, Firmware, and BIOS 1 27th September, 2002 06:17 PM
Windows 2000/Athlon XP/AGP Problem keistler Graphics and Sound cards; Speakers and other Peripherals 9 19th July, 2002 02:48 AM
AMD 2000+ (blocked), 8K3A 1,1 & 2,5 DDR400 KINGMAX CAS PROBLEM! AcUaViVa EPoX MotherBoards 10 8th June, 2002 04:06 PM


All times are GMT +1. The time now is 12:36 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0