AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 24th July, 2003, 08:19 PM
Member
 
Join Date: July 2003
Posts: 8

cold boot lockup/radeon bios fix? msi6380e/or psu



hi i am having cold boot lockups
i looked at msi award bios revision 5.7 and it claims to fix problems radeon 8500
i have 5.5
the system runs excellent but for this
what would cause it
norton reports nothing

PHENONAMUS
xp2100 agoia@ default fsb
kt3 ultra2-r ax7 smart fan
maxtor plus9x2 raid0
samsung ddr 333 512mb 2/3/6/3/ 4way 8q 1t ultra
radeon 8500 128mb
acer 56x cd
allied 350 psu
skyhawk psr series case
win98lite micro
1hd fan 1 intake 43cfm
2 exhaust 1 43cfm 1 30cfm

help required

tweak it till it flies then

run
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 8th August, 2003, 06:41 PM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,956

Quote:
Originally Posted by phenonamus


hi i am having cold boot lockups
i looked at msi award bios revision 5.7 and it claims to fix problems radeon 8500
i have 5.5
the system runs excellent but for this
what would cause it
norton reports nothing

PHENONAMUS
xp2100 agoia@ default fsb
kt3 ultra2-r ax7 smart fan
maxtor plus9x2 raid0
samsung ddr 333 512mb 2/3/6/3/ 4way 8q 1t ultra
radeon 8500 128mb
acer 56x cd
allied 350 psu
skyhawk psr series case
win98lite micro
1hd fan 1 intake 43cfm
2 exhaust 1 43cfm 1 30cfm

help required

tweak it till it flies then

run
Welcome to AOA Forums, phenonamus!

Talk about a s l o w response. Bump it up.
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with COLD BOOT! JeffPh EPoX MotherBoards 4 13th May, 2003 12:38 PM
Old 8KTA won't cold boot Jastra EPoX MotherBoards 1 9th March, 2003 04:15 PM
C26 cold boot issue VASkO EPoX MotherBoards 0 23rd February, 2003 12:07 PM
Cold Boot Errors Jasonx5213 EPoX MotherBoards 24 14th February, 2003 09:15 PM
No cold boot :( LutaWicasa Hardware Hacking 6 31st December, 2001 10:14 AM


All times are GMT +1. The time now is 05:58 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0