AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 3rd October, 2003, 03:24 PM
Member
 
Join Date: March 2003
Location: Pub around the corner
Posts: 22
Send a message via ICQ to Andersen

semi-critical failure

yesterday my computer started to shutdown under very heavy cpu usage.

prime95 and 3dm03 cpu test 2 cause my comp to shutdown and make a ambulance sound which points towards a cpu failure. however, games, rendering etc can be done for hours and not a single hickup. before yesterday, i could run prime95 and 3dm03 for hours.

tbred-b 2400+@12x187
radeon 9700 pro + zalman zm80a-hp
abit nf7 v1.2 bios 19
2x256mb pc333 twinmos
win2k+sp3
latest drivers for everything
44c idle 48-51c load + good case cooling

ive checked that hsf sits on tight, checked zalman cooler and mobo chipset cooler.

what gives?
__________________
A64 3000+ | Abit KN8 | 1GB | 6600GT
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 3rd October, 2003, 05:14 PM
SteveI's Avatar
AOA Staff
Tetris Champion
 
Join Date: September 2001
Location: NJ
Posts: 6,971

First guess would be temp, but your reading doesn't seem too high.

Have you checked for file corruption? Corrupt drivers can do odd things to an OS.
__________________
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 3rd October, 2003, 05:39 PM
Member
 
Join Date: March 2003
Location: Pub around the corner
Posts: 22
Send a message via ICQ to Andersen

im using spire falconrock2 atm. doublechecked that it sits on tightly so it cant be temps, altho current bios seems to read temps a little low. case cooling is more than enough too.

Quote:
Originally Posted by SteveI
Have you checked for file corruption? Corrupt drivers can do odd things to an OS.
happened with newest drivers and older ones. went back two sets and still. format c: is not an option. it takes few days to reinstall everything.

my best bet: cpu is slowly dying for some reason depending on sun spots and position of mars.

oh well. its still under warranty.
__________________
A64 3000+ | Abit KN8 | 1GB | 6600GT
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
I'm Gettin HOT!!! *semi-rant* z3speed4me Cooling & Temperature Monitoring 2 1st March, 2006 03:50 AM
Semi-Unlocked Intel DiabloAbogado Intel Motherboards & CPUs 2 11th November, 2004 06:56 PM
Two new CRITICAL Updates from MS Daniel ~ Data Security 4 23rd August, 2003 07:40 PM
semi simian? surlyjoe Random Nonsense! 5 29th January, 2003 01:49 AM
2400+ Unlocking semi-failure GeneralS AMD Motherboards & CPUs 3 30th October, 2002 04:00 PM


All times are GMT +1. The time now is 09:00 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0