AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 13th November, 2003, 05:26 AM
Member
 
Join Date: November 2003
Posts: 3

8KRA2+ Boot Problems

I've just received a new 8KRA2+. When powered on the system beeps, displays the bios startup screen for a few seconds, then makes an alternating high/low tone, then powers off. The high/low tone will persist until the switch on the power supply is powered off. I have no drives attached or powered and only an agp vid card in the system. I've cleared CMOS with no change. I'm using an XP3000, Antec 300W PS with a single stick of Corsair PC3200 512MB. Anyone know the cause? Seen something similar? Can the LED's on the mobo provide any useful info in this case?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
8KRA2+ Won't boot Lotar EPoX MotherBoards 15 30th August, 2004 10:00 AM
8KRA2+ SATA/RAID boot problem henryha EPoX MotherBoards 0 24th November, 2003 10:47 AM
8KRA2+ Boot Problems zinger EPoX MotherBoards 2 14th November, 2003 01:40 AM
BooT Booting problem 8KRA2+ SATA-Raid and PATA-Raid together; not able to boot SATA.. DaF EPoX MotherBoards 0 1st October, 2003 09:20 PM
S-ATA doesn't boot while there is HDD connected to raid on 8KRA2+ MB biscuitjohan EPoX MotherBoards 9 29th September, 2003 08:50 PM


All times are GMT +1. The time now is 07:18 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0