AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 20th November, 2003, 07:35 AM
The Spyder's Avatar
Member
 
Join Date: September 2001
Location: Oregon
Posts: 4,086
Send a message via AIM to The Spyder Send a message via MSN to The Spyder

Angry Toast!

GOsh damn it! My pc worked fine for 4 months, then I switch a fan out for a better one, and now the thing is completly ****ed.
I have a Shuttle X sn51g or whadever with 1gig corsair, 9700 pro.
With the 9700 pro installed, it boots, get to desktop, and the screen sudenly goes into sleep more. (No its not the monitor, already tested it) Every time.
WIth the onboard- the screen is fine until I get into windows, then it goes all fuzzy! Also the screen is like 1 inch higher then it should be and is displaying the top at the bottom

Ugg! I dont hav ethe money to fix anything major, and theres a paper on here I need to work on. (Im typing while its fuzzy, I cant tell is my speeling is ok, or read 1/8 of what i typed )

Oh well.... any ideas?

Looks like the MB is shot..... damn it..... Got any good cheap deals people?
__________________
~The Spyder~
I7 965, 6gigs, ASUS, 4870 X2, WD640 AALS Lian Li PC65
Nikon D700, 24-70, 70-200 2.8, SB 800x2
1993 Mazda Rx7 R1 345whp. 2008 Mazda 3 Hatch
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 20th November, 2003, 08:23 AM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,606

Post in the "Wanted" section of our Classifieds.

Sorry you fell in the deep end Spyder!
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 20th November, 2003, 11:18 AM
Chief Systems Administrator
 
Join Date: September 2001
Location: Europe
Posts: 13,075

I presume you tried undoing the changes you made? (IE removing the fan?)
__________________
Any views, thoughts and opinions are entirely my own. They don't necessarily represent those of my employer (BlackBerry).
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 20th November, 2003, 10:25 PM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,956

Ouch, this bites a large unpleasant object. Sorry to hear this, Spyder! I've been hankering for a SFF boxette for a while. As I don't like Shuttle's motherboards, I'm in less of a hurry to buy a mailbox from them after reading your tale of woe.
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 13th December, 2003, 11:10 AM
Member
 
Join Date: July 2002
Location: Florida
Posts: 85

Quote:
Originally Posted by The Spyder
WIth the onboard- the screen is fine until I get into windows, then it goes all fuzzy! Also the screen is like 1 inch higher then it should be and is displaying the top at the bottom
Video drivers? Dislodged video card? My first guesses. Hope this helps.
__________________
Abit NF7-S with 2100+ T-Bred "B" @2406MHz (200X12) Vcore 1.775V, VDIMM 2.9V, VDD 1.82V 2X256M Twinmos/Winbond PC3200 6,2,2,2.0 DDR,SLK800 with 84CFM Tornado,ATI Radeon 9700 Pro, Antec Truepower 430W ps.
80G WD HDD w/8M cache Windows XP Pro
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 25th December, 2003, 05:14 AM
timbob2469's Avatar
Member
 
Join Date: December 2002
Location: Pa. USA
Posts: 805

New fan sucking too much power that the videocard requires ? New fan plugged into the motherboard header for power? Maybe try using an adapter to run that fan straight from the psu , on one of the molex connectors.
my $.02
Bob
__________________
EP-8RDA+ v1.0 3827 bios
XP1700+ JIUHB 175 x 12.5=2187MHz. 1.75v
2 x 512MB Crucial pc3200 10, 2, 2, 2.0
THERMALRIGHT SLK900u 92mm Zalman fan, Enlight 420 watt, AIW 9000 Pro 64mb DDR agp4x, voltage mod 1.85v
Home made NB cooler
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
The shape of toast... Favu Random Nonsense! 9 17th November, 2005 05:12 PM
Toast ajopz Benchmarking 8 4th August, 2005 05:28 PM
Is Microsoft Toast? danrok Random Nonsense! 18 28th March, 2005 05:43 AM
Works fine with prime and toast, the it frooze in 3dgames Oblic EPoX MotherBoards 11 15th January, 2003 12:01 PM
Pinky- Mr Toast. Lionfish AMD Motherboards & CPUs 2 1st September, 2002 05:21 AM


All times are GMT +1. The time now is 04:53 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0