AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 10th March, 2004, 09:25 PM
kellamne's Avatar
Member
 
Join Date: September 2003
Location: UK
Posts: 624

frustrating - single long repeating bios beep

Troubled Hardware:
Generic 350 w PSU, MSI K2M2 Combo-L mainboard (oinboard graphics/sound etc) , Duron 1.8 - with cooler off a Athlon XP 2000, crucial ddr 2100 128 mb memory, excelstor 80 gb hdd, LG 52x cdrom, panasonic fdd.

I looked to repair a pc for my mother - and ended up buying lots of new budget priced replacement parts - so most of the items mentioned above are either new or hardly used.

OK plugged in the basics as described above - not attempted to sort gpu, modem etc at i cant even get this running yet.

From what i have been aware of, a single long bios beep is memory (????), so i bought a new ram module from crucial as i have not had a problem with them in the past. However i am still unable to get any response.

I am so glad i have not had this trouble with my own machine, as i really an pulling out my hair over this.

any suggestions??????

----- and i have just realised i have posted it twice (cant see a delete button - sorry) - best take a break before i go mad.
__________________

Last edited by kellamne; 10th March, 2004 at 09:40 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 10th March, 2004, 10:30 PM
danrok's Avatar
AOA Staff
 
Join Date: March 2003
Location: Great Britain
Posts: 18,917

You can delete posts but not threads - simple one.

Now, the less simple one. Does your motherboard manual give an explanation of the diagnostic beeps?

Is the memory configured correctly in the BIOS?

EDIT: I should have asked, can you even get into the BIOS?
__________________
Desktop PC: AMD FX-8370E / Asus M5A99X Evo R2.0 Motherboard / 16GB DDR3 RAM / GeForce GTX 970
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 10th March, 2004, 10:34 PM
danrok's Avatar
AOA Staff
 
Join Date: March 2003
Location: Great Britain
Posts: 18,917

Another thought, is there a jumper on the motherboard for selecting the FSB speed to either 133 or 166mhz?
__________________
Desktop PC: AMD FX-8370E / Asus M5A99X Evo R2.0 Motherboard / 16GB DDR3 RAM / GeForce GTX 970
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 11th March, 2004, 12:14 AM
kellamne's Avatar
Member
 
Join Date: September 2003
Location: UK
Posts: 624

thanks for looking at this for me . . . . nothing like having a moan when plans go wrong

fsb (changing from a 1300 to 1800 duron - will this have a fsb jumper change??

no - cant get to bios. so will have to start from scrtch with manual on saturday - when i dont have to worry about work. for now going to just set up my pc to download all the unpdated drivers etc in hope that ill get to use them on weekend.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 11th March, 2004, 01:49 AM
danrok's Avatar
AOA Staff
 
Join Date: March 2003
Location: Great Britain
Posts: 18,917

I had a look at athe manual myself. The jumper allows you to switch between 100 and 133 FSB on that board. It should be in the 133mhz position for the memory you have, but would still work in the 100mhz position - so that's not the problem.

There is a JLED connector on your motherboard which allows for the connection of an optional 4 LED display which helps with diagnosing faults. Do you have it? If not it may be worth getting one if you are stuck with this. The manual explains this more.
__________________
Desktop PC: AMD FX-8370E / Asus M5A99X Evo R2.0 Motherboard / 16GB DDR3 RAM / GeForce GTX 970
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 11th March, 2004, 09:36 AM
kellamne's Avatar
Member
 
Join Date: September 2003
Location: UK
Posts: 624

4 LED display for JLED connector on your motherboard - haven't got one.

any ideas where to get them (UK) - just had a quick look on google and can only find them in articles with MSI motherboards.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 12th March, 2004, 12:31 AM
danrok's Avatar
AOA Staff
 
Join Date: March 2003
Location: Great Britain
Posts: 18,917

Not sure where you would be able to get one, my MSI board came with one.

Have you been through the troubleshooting areas of MSI's site at http://www.msi.com.tw/ ?

Have you got another memory stick you can test with?
__________________
Desktop PC: AMD FX-8370E / Asus M5A99X Evo R2.0 Motherboard / 16GB DDR3 RAM / GeForce GTX 970
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EPoX Tech: 8K5A2+ can't bootup to bios screen, it hang w/"C1 error and beep sound. BioS EPoX MotherBoards 6 9th April, 2004 06:09 AM
stumped: single long contiuous bios beep kellamne CRASHED! 4 30th March, 2004 09:05 PM
8k3ae beep beep beep tetvet EPoX MotherBoards 1 6th February, 2004 07:10 AM
beep...beep...beep... with 8K9AI DavoNogo EPoX MotherBoards 2 6th July, 2003 04:11 PM
Beep Beep Beep Beep, etc. AMI BIOS??? Daniel ~ CRASHED! 7 5th May, 2002 05:03 PM


All times are GMT +1. The time now is 07:16 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0