AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 5th September, 2004, 03:22 PM
5|*42's Avatar
Member
 
Join Date: August 2004
Location: Columbus, Ohio
Posts: 239
Send a message via AIM to 5|*42 Send a message via MSN to 5|*42

Exclamation Blue Screen!

Just uninstalled AOL 9.0 cause it wasnt working (see Problem Installing AOL Plz help ;7.0 is working) and had to restart my com. did that, windows loaded, logged in, played the pretty sound bit, and before my decktop appeared, a blue sceen showed up. i cant remeber exactly what it said, but basically that windows had a serious error and loading was aborted. It said to restart my com if this was the first time this happened, and then run scan disk, and disable antivirus programs. it autatically restarted while i was reading it, and the same thing happened. then it did this another time. so i ran to find my trusty digital camera to take a picture of the screen, but when i came back, windows had successfully loaded. now im afraid to turn it off again. anybody have any solutions? the systems been running on xp pro (w/ sp1a) for less than a week, so if i have to reinstall windows, i wont loose much, but id still rather not. and yes, i know aol is a pos that *******s up every com it touches, but i only have to deal with it for about another month, so please help me while i have it. thanks.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 5th September, 2004, 05:21 PM
Gizmo's Avatar
Chief BBS Administrator
BassTeroids Champion, Global Player Champion, Aim & Fire Champion, Puzzle Maniax Champion, Othello Champion, Canyon Glider Champion, Unicycle Challenge Champion, YetiSports 9: Final Spit Champion, Zed Champion
 
Join Date: May 2003
Location: Webb City, Mo
Posts: 16,178
Send a message via ICQ to Gizmo Send a message via AIM to Gizmo Send a message via MSN to Gizmo Send a message via Yahoo to Gizmo Send a message via Skype™ to Gizmo

The only way to know for sure is to try. I would tend to think that whatever was causing the blue screen finally got flushed out of the system, though.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 5th September, 2004, 05:50 PM
RussianMissile1's Avatar
Member/Contributer
 
Join Date: June 2003
Location: Los Angeles, CA
Posts: 1,229
Send a message via AIM to RussianMissile1

is it a legit copy of xp pro sp1, or was it bought in a foreign country?

i used to have one from a foreign country. it was some kind of beta version of windows xp pro, it kept giving me the exact blue screen that you describe whenever i stressed the system with an intense 3d game.

my solution was to reformat and install a "real" copy of win xp pro.
__________________
<-- My Cat PWNZ J00!
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 6th September, 2004, 12:42 AM
5|*42's Avatar
Member
 
Join Date: August 2004
Location: Columbus, Ohio
Posts: 239
Send a message via AIM to 5|*42 Send a message via MSN to 5|*42

its legit. i did get on earlier (like i said), and then shut it down. im trying to get on now though, and it hasnt been working, just going in the loop over and over again.
im letting windows try to repair it right now, lets hope this works.
__________________

Last edited by 5|*42; 6th September, 2004 at 12:56 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 6th September, 2004, 01:38 AM
5|*42's Avatar
Member
 
Join Date: August 2004
Location: Columbus, Ohio
Posts: 239
Send a message via AIM to 5|*42 Send a message via MSN to 5|*42

ok i xp repaired itself (i think), but now i have another problem: none of my cd disk drives are recognized by microsoft (so much for backing up my important stuff). im checking for drivers, although last time i didnt need any, they worked with windows or w/e.
yaay got the drivers so now everythings back to normal (kinda). my copy of xp 64 should get here by the end of the week at the latest, so im just gonna do a clean install with that.
__________________

Last edited by 5|*42; 6th September, 2004 at 04:42 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
blue screen crash Skiracing108 CRASHED! 10 22nd April, 2005 04:15 AM
Blue screen sasquash72 CRASHED! 12 2nd July, 2004 11:26 AM
8RDA+ blue screen HammerD EPoX MotherBoards 8 17th March, 2004 12:03 AM
4PDA2+ blue screen!!!! bansheebot EPoX MotherBoards 1 29th January, 2004 03:49 AM
Blue Screen bigjohnson CRASHED! 12 26th July, 2002 03:31 AM


All times are GMT +1. The time now is 12:21 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0