AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 12th September, 2004, 02:50 PM
Member
 
Join Date: September 2004
Location: Manchester, UK
Posts: 5

Has it died?

have pentium 4 2.8 based PC with Epox 4pgaI Mainboard. Bought parts and built about 6 months ago. Been running fine on Win XP. Switched on today and nothing, not even a sound, no fans, nothing at all. Observations are that power led is on at front, even though PC is off at switch on power supply. When I switch on, lights on keyboard are on and stay on. I have checked everything carefully, reset cmos etc. Fuse in plug fine etc. Can anyone offer any advice on what to check first. Been building PC's for more than 10 years, and never had a problem of this type. Is this mainboard failure, or cpu, or power supply? Nothing has changed from first build, memory and cpu seated and installed correctly.

Cheers
Rick
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 12th September, 2004, 03:41 PM
NeVeRmiNd's Avatar
Member
 
Join Date: April 2004
Location: Florida
Posts: 687
Send a message via AIM to NeVeRmiNd

Lol, don't mean to jump in on your thread, but if your CPU has died I have I will sell you one for $50....
__________________

Last edited by Daniel ~; 12th September, 2004 at 07:39 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 12th September, 2004, 03:53 PM
Staz's Avatar
Member/Contributer
 
Join Date: June 2002
Location: Lafayette LA
Posts: 3,241
Send a message via Yahoo to Staz

Have you tried opening up the case and seeing if the fans spin or if you get any beep codes.
__________________
How come whenever I have a 50/50 chance I'm wrong 80% of the time?

What goes in a computer? Click me to find out.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 12th September, 2004, 04:05 PM
danrok's Avatar
AOA Staff
 
Join Date: March 2003
Location: Great Britain
Posts: 18,917

My first thoughts are that it is either your PSU or motherboard - or both! If the PSU has gone it might have damaged something on the motherboard when it died.

Do you have a spare PSU to test with?
__________________
Desktop PC: AMD FX-8370E / Asus M5A99X Evo R2.0 Motherboard / 16GB DDR3 RAM / GeForce GTX 970
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 12th September, 2004, 05:07 PM
Member
 
Join Date: September 2004
Location: Manchester, UK
Posts: 5

there are no beeps, no fans. nothing at all except keyboard lights. dont have a spare power supply at present, I'll get one. Thanks for the replies
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 12th September, 2004, 06:33 PM
robbie's Avatar
AOA Staff
 
Join Date: November 2001
Location: Out in the desert of Ca.
Posts: 12,548
Send a message via AIM to robbie Send a message via MSN to robbie Send a message via Yahoo to robbie Send a message via Skype™ to robbie

Quote:
Originally Posted by NeVeRmiNd
Lol, don't mean to jump in on your thread, but if your CPU has died I have (7) P4 2.4 GHZ 533 FSB 512 L2 cache that I have got up to 2.97 GHz with standard HSF cooling. I will sell you one for $50....
Please keep posts like this for the classifieds, as rickbee is a new member he does not yet have access to the classy's. (or you could have PM'ed him)
Thanks,
Rob
__________________
Taking each day as it comes
Grow, learn and OVERCLOCK. Need help?? Ask me.
Your Mommy!! (Aug/02) Welcome to the fold.
Buy it, Sell it, or Trade it in the AoA classifieds!!
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 12th September, 2004, 06:49 PM
Staz's Avatar
Member/Contributer
 
Join Date: June 2002
Location: Lafayette LA
Posts: 3,241
Send a message via Yahoo to Staz

If you got no fan or beeps or anything it sounds like you are getting the +5VSB but no other power.

Have you tried disconecting the ATX power connector from the MoBo then useing a small piece of wire to jump the green wire with one of the black ones to see if the PSU starts up? Try that and if your fans (the ones conected to the PSU) spin up then it is probibly your MoBo. If you get nothing then it is definately the PSU and maybe the MoBo.
__________________
How come whenever I have a 50/50 chance I'm wrong 80% of the time?

What goes in a computer? Click me to find out.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 12th September, 2004, 07:47 PM
NeVeRmiNd's Avatar
Member
 
Join Date: April 2004
Location: Florida
Posts: 687
Send a message via AIM to NeVeRmiNd

My bad, I didn't see he was new and I shgould've PMed him....
__________________

Last edited by Daniel ~; 12th September, 2004 at 08:26 PM. Reason: Your still selling!
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #9 (permalink)  
Old 12th September, 2004, 08:25 PM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,606

You would have done better to think about the rules we all live by here.
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #10 (permalink)  
Old 12th September, 2004, 08:40 PM
NeVeRmiNd's Avatar
Member
 
Join Date: April 2004
Location: Florida
Posts: 687
Send a message via AIM to NeVeRmiNd

. I am bad.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #11 (permalink)  
Old 12th September, 2004, 09:47 PM
robbie's Avatar
AOA Staff
 
Join Date: November 2001
Location: Out in the desert of Ca.
Posts: 12,548
Send a message via AIM to robbie Send a message via MSN to robbie Send a message via Yahoo to robbie Send a message via Skype™ to robbie

Nevermind,
We just have to keep things in check before they get out of hand that's all.
Rob
__________________
Taking each day as it comes
Grow, learn and OVERCLOCK. Need help?? Ask me.
Your Mommy!! (Aug/02) Welcome to the fold.
Buy it, Sell it, or Trade it in the AoA classifieds!!
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #12 (permalink)  
Old 13th September, 2004, 12:31 AM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,606

No, Nevermind had it right. We expect our rules to be adhered to.
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #13 (permalink)  
Old 13th September, 2004, 08:39 PM
Member
 
Join Date: September 2004
Location: Manchester, UK
Posts: 5

Ive tried connecting the green wire to all three black wires in the power supply after disconnecting from the mainboard, I get nothing. two of the fans made as if to start but did not complete one revolution. I ve repeated the test lots of times to make sure the wire was making contact. this points to the power supply initially then?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #14 (permalink)  
Old 13th September, 2004, 09:00 PM
Staz's Avatar
Member/Contributer
 
Join Date: June 2002
Location: Lafayette LA
Posts: 3,241
Send a message via Yahoo to Staz

Yep that is a bad PSU
__________________
How come whenever I have a 50/50 chance I'm wrong 80% of the time?

What goes in a computer? Click me to find out.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #15 (permalink)  
Old 13th September, 2004, 10:36 PM
Member
 
Join Date: September 2004
Location: Manchester, UK
Posts: 5

new one tomorrow then !

Thanks for all the guidance

Rick
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #16 (permalink)  
Old 14th September, 2004, 11:14 PM
Member
 
Join Date: September 2004
Location: Manchester, UK
Posts: 5

just to let you all know, it was the power supply! Invested in a Tagan 480 watt job which feels heavier than a car, all thrumming along nicely now. Quieter than before two, even with the three case fans.Thank god it wasnt the motherboard as well

Cheers again

Rick
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #17 (permalink)  
Old 15th September, 2004, 12:04 AM
danrok's Avatar
AOA Staff
 
Join Date: March 2003
Location: Great Britain
Posts: 18,917

It's well worth having a good PSU - all the other components are reliant on it.

Glad you got it going again.
__________________
Desktop PC: AMD FX-8370E / Asus M5A99X Evo R2.0 Motherboard / 16GB DDR3 RAM / GeForce GTX 970
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #18 (permalink)  
Old 15th September, 2004, 12:22 AM
Staz's Avatar
Member/Contributer
 
Join Date: June 2002
Location: Lafayette LA
Posts: 3,241
Send a message via Yahoo to Staz

Glad we could help. I luv a happy ending.

Just for futeur reference all the black wires are ground wires and the green is the remote on for the PSU. Jumping the green wire with any of the black ones will get the PSU to start up.
__________________
How come whenever I have a 50/50 chance I'm wrong 80% of the time?

What goes in a computer? Click me to find out.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
NF7-S has died? Any help? bradmax57 AMD Motherboards & CPUs 9 4th January, 2004 10:10 PM
Boo Hoo - Pc just died rd350ypvs ThunderRd's AOA FOLDING@HOME Team 3 18th July, 2003 02:30 PM
new psu.. what died...? raven_swe CRASHED! 6 30th January, 2003 06:50 PM
IBM died... again. SteveI Betty's Rants and Rages 6 29th September, 2002 09:10 PM
OH MAN he died robbie Random Nonsense! 8 11th July, 2002 01:40 PM


All times are GMT +1. The time now is 03:35 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0