AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 19th October, 2004, 07:38 PM
jfletcha's Avatar
Member
 
Join Date: September 2004
Posts: 40

New Power Supply... New smell

I just installed a power supply to replace the old. Its a tagan 480, a good quiet performer from all accounts.

I left the room for about half an hour, and when i returned, there was a definite smell, that warm baking electronics smell. Both of the fans have been verified to work, is this something I should worry about?

It was quite alarming, my coolermaster does not offer fabulous cooling but I was not expecting this much of an issue.

I guess my post: Any suggestions?


thanks

jfletcha
__________________
Athlon XP-M @ 2200 Mhz
11x Mult, 1.75 Vcore 220 FSB
CNPS7000A-Cu cpu cooler
EPOX 8RDA3+ rev 3.1
512 Twinmos 3200 DDR w/
WINBOND Chips
Hercules GTXP 7.1
Sapphire Radeon 9800 pro
Samsung 191t LCD
Coolermaster Wave Master
Tagan 480 P/S
LiteOn 48x24x48 & Samsung 52x
WD 40 and 120 gig ATA
Seagate 200 gig SATA
WIN XP PRO SP2
Logitech Cordless MX DUO
48 C w/ FSB Disconnect
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 19th October, 2004, 08:01 PM
Gizmo's Avatar
Chief BBS Administrator
BassTeroids Champion, Global Player Champion, Aim & Fire Champion, Puzzle Maniax Champion, Othello Champion, Canyon Glider Champion, Unicycle Challenge Champion, YetiSports 9: Final Spit Champion, Zed Champion
 
Join Date: May 2003
Location: Webb City, Mo
Posts: 16,178
Send a message via ICQ to Gizmo Send a message via AIM to Gizmo Send a message via MSN to Gizmo Send a message via Yahoo to Gizmo Send a message via Skype™ to Gizmo

Is the air coming out of the PSU unreasonably warm.

I'd tend to suspect that it isn't really a problem, since it is still working, but it would bear watching for a day or two just to be sure.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 19th October, 2004, 08:05 PM
jfletcha's Avatar
Member
 
Join Date: September 2004
Posts: 40

Thanks!

Hopefully I won't post again re: this =)
__________________
Athlon XP-M @ 2200 Mhz
11x Mult, 1.75 Vcore 220 FSB
CNPS7000A-Cu cpu cooler
EPOX 8RDA3+ rev 3.1
512 Twinmos 3200 DDR w/
WINBOND Chips
Hercules GTXP 7.1
Sapphire Radeon 9800 pro
Samsung 191t LCD
Coolermaster Wave Master
Tagan 480 P/S
LiteOn 48x24x48 & Samsung 52x
WD 40 and 120 gig ATA
Seagate 200 gig SATA
WIN XP PRO SP2
Logitech Cordless MX DUO
48 C w/ FSB Disconnect
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 20th October, 2004, 05:58 AM
surlyjoe's Avatar
AOA Staff
 
Join Date: September 2001
Location: caliland
Posts: 2,723

sometimes the shellac on the windings will stink for a while when it first gets hot
__________________
"Many people die at twenty five and aren't buried until they are seventy five"
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 22nd October, 2004, 05:27 AM
jfletcha's Avatar
Member
 
Join Date: September 2004
Posts: 40

smells gone =) Guess something had to burn off! Thanks for the replies =)
__________________
Athlon XP-M @ 2200 Mhz
11x Mult, 1.75 Vcore 220 FSB
CNPS7000A-Cu cpu cooler
EPOX 8RDA3+ rev 3.1
512 Twinmos 3200 DDR w/
WINBOND Chips
Hercules GTXP 7.1
Sapphire Radeon 9800 pro
Samsung 191t LCD
Coolermaster Wave Master
Tagan 480 P/S
LiteOn 48x24x48 & Samsung 52x
WD 40 and 120 gig ATA
Seagate 200 gig SATA
WIN XP PRO SP2
Logitech Cordless MX DUO
48 C w/ FSB Disconnect
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Power Supply? Dsherm112 General Hardware Discussion 4 4th August, 2004 06:43 AM
Poor man's solution - Adding power to your Power Supply! stigweed AOA FAQ 0 24th November, 2002 09:17 PM
power supply udg21 General Hardware Discussion 14 15th November, 2002 10:18 PM
What Power Supply? Kacey General Hardware Discussion 14 30th October, 2002 02:20 PM


All times are GMT +1. The time now is 03:46 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0