AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 18th January, 2005, 12:15 AM
captkirk's Avatar
Member
 
Join Date: December 2002
Location: Carol Stream, Il
Posts: 85

Computer Crash....Not Sure What's The Problem

My computer was working this morning, now this afternoon nothing. When I push the power button on my case there is no response whatsoever. I've tried replacing the PSU, but I get the same response. My computer specs are as follows:

Win XP Pro SP2
Kingwin KT-436B-WM
Epox EP-9NDA3+ NForce3 Ultra
AMD A64 3500+ (90 nm)
Thermalright XP-120 w/Thermaltake 120mm Smartfan
Twinmos Twister PC3700 (2x512)
Tyan Tachyon G9700 Pro
BenQ 16x DVD+R/CD-RW


I have double checked all the connections, everthing is tight. Ideas and suggestions on what to check would be greatly appreciated. If anyone needs some additional info to supply an answer, just let me know.



captkirk
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 18th January, 2005, 03:42 AM
Gizmo's Avatar
Chief BBS Administrator
BassTeroids Champion, Global Player Champion, Aim & Fire Champion, Puzzle Maniax Champion, Othello Champion, Canyon Glider Champion, Unicycle Challenge Champion, YetiSports 9: Final Spit Champion, Zed Champion
 
Join Date: May 2003
Location: Webb City, Mo
Posts: 16,178
Send a message via ICQ to Gizmo Send a message via AIM to Gizmo Send a message via MSN to Gizmo Send a message via Yahoo to Gizmo Send a message via Skype™ to Gizmo

Do you have a volt meter? If you do, it might be worthwhile to check the +5vsb on the mobo. The EP-9NDA3+ might even have an LED to indicate that it is on standby power, which would be good as well.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 29th January, 2005, 08:51 AM
MONKEYMAN's Avatar
Member
5 Card Draw Champion, Tomb Digger Champion, Alpha Force Champion, Autobahn Champion, Big Bird Hunting Champion, Mumu Champion, Attack of the Tweety Zombies Champion
 
Join Date: January 2005
Location: DORSET, UK
Posts: 2,170

I know its a nuisance but try resetting your bios with the cmos jumper, its a long shot but the bios on my kv8 pro curls its toes up at the slightest annoyance
__________________
AM2 X2 4000
2GB DDR2
NVIDIA 6150 ONBOARD!

Join our F@H team today.. http://www.team45.info/
Are you a subscriber? No? well then, why not....
Subscribe to AOA for a better experience and faster downloads!
How to unlock and overclock your Nvidia 6800
BIOS Volt-mod your 7800gt

AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 29th January, 2005, 12:40 PM
GrahamGarside's Avatar
Member/Contributer
 
Join Date: September 2004
Location: England
Posts: 4,572

if he's getting no response from the on/off switch it won't be a bios issue. It's either a fault with the switch it self, in which case if you have another pc case try using it's power switch to test this. Or with you having tried 2 psu's a fault with the board, which I can only suggest disassembling and reassembling in the hope of catching out whatever the fault is.
__________________
"Well yes but I'm afraid I prematurely shot my wod on what was supposed to be a dry run if you will, so now I'm afraid I have something of a mess on my hands."

Tobias F√ľnke, M.D.

AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! HDD Crash! unclemojo CRASHED! 10 25th August, 2005 04:41 AM
Winamp + my computer = crash dsio AMD Motherboards & CPUs 14 11th May, 2005 07:42 AM
Computer problem report chrisbard Mookydooky's Just for laughs! 1 19th January, 2005 06:36 PM
crash problem with 8rda+ Pro Seyo EPoX MotherBoards 2 25th October, 2004 12:20 PM
Sis computer- Strange Problem- The Spyder CRASHED! 2 5th May, 2002 11:50 PM


All times are GMT +1. The time now is 02:55 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0