AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 29th March, 2005, 06:40 PM
Gunny2times's Avatar
Member
 
Join Date: October 2004
Location: Saskatoon, SK Canada
Posts: 65

OCZ 420w killing MOBOS

A buddy of mine is having bad luck with OCZs powersupplies lately. Just wondering if anyone out there has had fried mobos and video cards due to these
powersupplies. They seem like nice PSUs.
__________________
64 3000+ 939
MSI K8T Neo2
MSI 6600 GT
40 gig WD
1 gig 3200
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 29th March, 2005, 06:48 PM
Member/Contributor/Resident Crystal Ball
 
Join Date: March 2004
Posts: 7,451

theyt are nice, but on the back of the newer ones, they allow for voltage adjustments. IF yours is an older one, there is a chance it is overvolting a bit. I've gone back to my thermaltake PSU, which, although a bit underpowered for A64 overclocking, has me better off than the others i have here.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 29th March, 2005, 08:37 PM
Gunny2times's Avatar
Member
 
Join Date: October 2004
Location: Saskatoon, SK Canada
Posts: 65

I never thought of that. He just cooked my old Gigabyte mobo and a new Abit 939. A 9800 pro was also in the fray. I feel bad for him. He's trying to get his tech business off the ground and this can't be helping matters. The one system that got fried was his business server. OCZ keeps replacing the PSUs but not the fried components. I'll tell him about that Cadaveca. Thanks again. Looks like spring is here!!!
__________________
64 3000+ 939
MSI K8T Neo2
MSI 6600 GT
40 gig WD
1 gig 3200
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 29th March, 2005, 08:42 PM
Member/Contributor/Resident Crystal Ball
 
Join Date: March 2004
Posts: 7,451

best thing is to take a multimeter to it and verifiy it is not overvolting. Probably the 5v rail.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 29th March, 2005, 08:59 PM
Gunny2times's Avatar
Member
 
Join Date: October 2004
Location: Saskatoon, SK Canada
Posts: 65

I believe that he took his PSU to work to test it. The thing runs hot too. Maybe its bad luck or his on to something. My enermax 460 is just beautiful. Love it to death. Best purchase I've made in quite some time. And to think, I was going to buy his RMA replacement OCZ. Dodged one there.
__________________
64 3000+ 939
MSI K8T Neo2
MSI 6600 GT
40 gig WD
1 gig 3200
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 29th March, 2005, 09:17 PM
Member/Contributor/Resident Crystal Ball
 
Join Date: March 2004
Posts: 7,451

OCZ has some good products out there, but like any other company, they have thier share of bad ones as well. It's what happens when you relabel/customize products for sale. OCZ is doing much better than it has in the past, however.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Life is killing me Pitch AOA's Community Support 19 3rd January, 2005 10:35 PM
Am I Killing my MoBo? tlemaste EPoX MotherBoards 7 9th September, 2004 09:22 PM
Killing it softly?? Daston Graphics and Sound cards; Speakers and other Peripherals 4 29th July, 2004 10:04 PM
USDM and TurboLite 420w PS-(8K3A+) The Spyder EPoX MotherBoards 9 5th August, 2002 05:05 PM
the weighting is killing me.... fireball_87 Random Nonsense! 17 23rd November, 2001 04:59 PM


All times are GMT +1. The time now is 01:48 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0