AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 29th May, 2005, 06:55 PM
dolanenwindrift's Avatar
Member
 
Join Date: February 2003
Posts: 499

DFI LanParty NFII Ultra B no boot

I've got a system here that belongs to a good friend, has the DFI NFI Ultra B board and will not boot to either IDE or SATA hard disk. Boots fine to floppy or CD, and will boot to an IDE Hard drive using an add-on IDE controller. Oddly drives are detected by the motherboard, and whether SATA or IDE Win XP will begin the install but will not reboot successfully. Anyone have any ideas on this one? I know that some SATA controllers need a driver loaded into XP's install, but IDE shouldn't - or should it?
__________________
Dolanen

AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 31st May, 2005, 04:05 PM
dolanenwindrift's Avatar
Member
 
Join Date: February 2003
Posts: 499

Problem solved, I used an old IDE controller card to delete the partition on the IDE drive, then hooked it back up to the DFI's controller, and everything installed and ran fine.
__________________
Dolanen

AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with DFI LANParty NFII Ultra B, quick! Quickbeam177 CRASHED! 13 30th April, 2005 02:59 PM
Overclocking Athlon XP3200 on DFI Lanparty NFII Ultra B tottyspotter AMD Motherboards & CPUs 6 22nd April, 2005 11:09 AM
DFI LANParty NFII Ultra B BIOS upgrade tottyspotter AMD Motherboards & CPUs 2 19th April, 2005 03:38 PM
DFI Lanparty NFII Ultra B Official 6-19-04 Bios Tips beerbarron AMD Motherboards & CPUs 45 3rd September, 2004 12:38 AM
Lanparty Nfii Ultra _MID_Viking AMD Motherboards & CPUs 59 8th April, 2004 06:42 PM


All times are GMT +1. The time now is 07:11 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0