AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 2nd July, 2005, 12:41 PM
Member
 
Join Date: June 2005
Posts: 34

Angry Is it the mobo

Just installed a new enermax 600 psu. Worked fine before, now I get floppy controller failure, chassis intruded, fatal error system halted. Nothing has been changed checked the intrusion link and its ok, disconnected the floppy drive cable and still the same, can it be the psu?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 3rd July, 2005, 01:26 AM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,956

I hope it's not the new PSU! You might shut the machine down and get some time away from it. Then "re-install" the new power supply but don't go as far as removing it from your case, just re-do the connections being a slave to tiny detail.
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply


« bluescreened | Bios »

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bad mobo? djXternal CRASHED! 4 30th January, 2006 09:07 PM
mobo?...Mobo!...MOOOBOOOO!? Logan Intel Motherboards & CPUs 8 16th December, 2005 01:37 AM
New mobo, which CPU to use? thehandler AMD Motherboards & CPUs 21 22nd August, 2003 11:39 PM
I need a new mobo Howard Intel Motherboards & CPUs 3 26th February, 2003 01:35 PM


All times are GMT +1. The time now is 12:12 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0