AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 5th August, 2005, 05:35 PM
Member
 
Join Date: July 2005
Posts: 47

Souncard problems

I have a Creative Audigy 2 ZS. Since last night when I moved my computer
(something I've learned I should never do), I can't get it to work.

I can get sound, but when I try to change settings to calibrate the speakers or EAX settings, the driver tells me that it's incompatible with the sound card.

I can't figure out what to do. I've tried 3 different drivers, none have worked. I've cleaned the registry out after the reinstall, no good. Nothing is working.

It worked fine until I moved the computer last night, and I have no idea what I did in moving it.

If you have any suggestions please tell me. Thank you.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 6th August, 2005, 12:33 AM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,951

Perhaps removing this Sound card, then deleting all of the drivers for it will help. Then reinstall the card, making sure that it's well seated in its PCI slot. MS's(if you're using WinXP) built-in drivers may work OK.

Fortunately I have an anti-grav device that makes moving anything real easy.
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 6th August, 2005, 02:40 AM
Member
 
Join Date: July 2005
Posts: 47

Roger that, will try.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 6th August, 2005, 12:59 PM
Member
 
Join Date: July 2005
Posts: 47

Okay, tried it, still no good

This is extremely frustrating.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 6th August, 2005, 02:02 PM
Member
 
Join Date: July 2005
Posts: 47

UPDATE:
I just tried playing FEAR and the 3d surround works (which sucks come to think of it *changes pants*), I just don't have advanced controls for speaker adjustment. o.0
EDIT: Fixed the problem. I uninstalled the drivers, restarted to safe mode, ran driver cleaner, restarted, reinstalled, and it works.

Yay!
__________________

Last edited by MiccyNarc; 7th August, 2005 at 06:28 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
TFT Problems aghastpumpkin Graphics and Sound cards; Speakers and other Peripherals 5 12th October, 2006 05:22 PM
EP-8RGA+ Problems, problems problems and misery offie EPoX MotherBoards 12 17th September, 2003 08:13 PM
Which Souncard for 8RDA+? bradmax57 EPoX MotherBoards 4 12th February, 2003 06:22 AM
8RDA+ Problems Problems Pogue EPoX MotherBoards 3 8th February, 2003 01:26 AM
EP 4PEA+: PROBLEMS on PROBLEMS!..Need help.. darkstar11 EPoX MotherBoards 13 24th November, 2002 09:52 PM


All times are GMT +1. The time now is 04:01 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0