AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 14th August, 2005, 03:34 AM
Member
 
Join Date: June 2005
Location: New Jersey
Posts: 57

Random restarts/shutdowns

Maybe you guys can help me with this. My comp is randomly restarting/shutting down. Usually happens when im playing bf2 but it has happened a few times when im just surfing the internet. My cpu temp is around 36 idle and about 50 load. Vid card temps are 63 idle and about 80 load. Hope you guys can help me!

My system:
-Thermaltake SOPRANO Computer Case
-Sony DVD/CDRW
-ABIT Fatal1ty AN8 motherboard
-Sony black floppy drive
-OCZ Gold Series 1GB (2 x 512MB) 184-Pin DDR SDRAM Unbuffered DDR 400 (PC 3200) Dual Channel Kit
-AMD Athlon 64 3000+ Venice
-ENERMAX Noisetaker ATX2 485W Power Supply
-Maxtor DiamondMax 10 80GB 7200 RPM 8MB Cache Serial ATA150 Hard Drive
-XFX Geforce 6800GT 256MB 256-bit GDDR3 PCI Express x16 Video Card
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 14th August, 2005, 04:53 AM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,956

The 80C temperature of the GPU looks like the culprit to me, FWIW.
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 14th August, 2005, 07:15 AM
Member/Contributor/Resident Crystal Ball
 
Join Date: March 2004
Posts: 7,451

either that, or, to me , it sounds like BH-5 based mem failing...probably would show itself during a large "test 8" run.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 14th August, 2005, 07:20 AM
Skiracing108's Avatar
Member
 
Join Date: October 2004
Posts: 498
Send a message via AIM to Skiracing108

how are your vid card temps 60 idle and 80 load mine barely hit 65 load and idles around 50-55
__________________
amd3000+venice oc'ed from 1.8 to 2.18ghz
1 gig dual channel patriot unbufferered
evga nforce4 sli edition mobo
evga 7800gtx CORE 498mhz MEM 1.29ghz
Maxtor 250gig hardrive
soundblaster-audigy 2z's
Klipsch pro media 5:1 surround sound
Thermaltake 500w psu
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 14th August, 2005, 03:05 PM
Member
 
Join Date: June 2005
Location: New Jersey
Posts: 57

ok ill run memtest and see what i get.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 14th August, 2005, 03:22 PM
surlyjoe's Avatar
AOA Staff
 
Join Date: September 2001
Location: caliland
Posts: 2,723

have you ever checked the goop on that card? XFX is good about using way too much or way too little grease.do you have decent airflow?
__________________
"Many people die at twenty five and aren't buried until they are seventy five"
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 14th August, 2005, 05:38 PM
Member
 
Join Date: June 2005
Location: New Jersey
Posts: 57

Ok i ran memtest86 for over two hours, the test went through 6 times and i got no errors. I have pretty good case flow and i even placed a 80mm fan blowing on the vid card. Ill move that fan around and see if i can get any results.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 14th August, 2005, 08:14 PM
Member
 
Join Date: June 2005
Location: New Jersey
Posts: 57

I have good air flow, 2 120mm fans and 1 92 mm fan on case plus two on psu. I even placed two 80mm fans blowing on the vid card but it didnt seem to do much. Im just gonna go ahead and order:

http://www.newegg.com/Product/Produc...82E16835100007

http://www.newegg.com/Product/Produc...82E16835118117

What do you guys think?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #9 (permalink)  
Old 14th August, 2005, 08:21 PM
Member/Contributor/Resident Crystal Ball
 
Join Date: March 2004
Posts: 7,451

yep. order away, dude. AS5 is the way to go.


i took apart my 7800GTX last night...the thermal paste...lol...try thermal BLANKETS. Like seriously, there is a woven matertial in the paste. i'll be posting pics later. ram does not get hot to the touch anymore.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #10 (permalink)  
Old 18th August, 2005, 12:48 AM
Member
 
Join Date: June 2005
Location: New Jersey
Posts: 57

Ok i installed the new vid cooler with as5 and the temp now doesnt go over 70 on load and is around 55 idle. The problem is that the random restarts still happen. Any other ideas??
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #11 (permalink)  
Old 18th August, 2005, 03:06 AM
dolanenwindrift's Avatar
Member
 
Join Date: February 2003
Posts: 499

Have you checked your system and event logs? If there is a specific app or service failing, it should be listed. Also set windows not to reboot automatically so you can get more info on the problem.
__________________
Dolanen

AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #12 (permalink)  
Old 21st August, 2005, 05:38 PM
Member
 
Join Date: June 2005
Location: New Jersey
Posts: 57

Just want to let every1 know that i fixed it. Reformated windows and now everthing works.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #13 (permalink)  
Old 22nd August, 2005, 02:54 PM
hoinar's Avatar
Member
 
Join Date: February 2005
Location: Iasi, Romania
Posts: 945
Send a message via Skype™ to hoinar

Driver or application problems?
__________________
I'd cry...but I can't stop laughing.
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #14 (permalink)  
Old 22nd August, 2005, 02:59 PM
Rondog's Avatar
Member
 
Join Date: January 2005
Location: Victoria, Australia
Posts: 3,298
Send a message via MSN to Rondog

If he had to format it. Most likely he doesnt know. I only use formatting as a last resort.

Unless its a Celeron 600mhz laptop with 64mb RAM running XP Pro SP2 chock full of spyware, and im fixing it for free. I just fdisked it, and i'll reinstall everything tomorrow. So what if I take the easy way out, I am doing this for free.
__________________
AOA Team fah

Rig 1: Intel Core i5 750,4gb,HD6870,500gb,W7 Ult x64
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
MSI K9N mobos suffer random shutdowns Gizmo AMD Motherboards & CPUs 6 7th September, 2006 08:49 PM
Random Shutdowns Asus KN8 m101100 CRASHED! 8 8th May, 2006 12:02 PM
Random Restarts in WOW tikimonster CRASHED! 18 14th August, 2005 02:53 PM
Random Shutdowns nki69c CRASHED! 8 11th July, 2004 10:32 PM
just built my own pc. random sudden shutdowns themonkeekiller CRASHED! 48 31st May, 2003 07:05 PM


All times are GMT +1. The time now is 03:31 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0