AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 22nd September, 2005, 12:11 PM
fearless joe's Avatar
Member
 
Join Date: December 2004
Location: london
Posts: 589

wont boot, think my mobo is doa

my pc is a dual amd 2800 its got 4 gig of ram and a nvidia 5950 ultra graphics card on a 550 watt psu, its case is small and overheats horribly,

to fix tis i put in some beefy 120mm silverston fans in the case, and decided to put bigger fas on my (stock) heatsinks, so i got 2 80mm fans with converters and put them on,

all was going well till i was rearanging the wires or something and one of the fans hit my thum, splitting it open ill point out, and stopping the fan dead, after turning it off and cleaning up the blood, i turned it back on, everthing seems to work, i can here the hdd spinning up but the graphics card fan doesnt spin up and the moniters have no signal

i dont see how i could have broken my graphics card as it didnt get touched, my mate who was sitting next to me at the time said when the fan stoped it stoped with so much force (these are the fatest 80mm fas iv seen) that my whole motherboard, for want of a better term, twanged, and i think it may have broken something.

the only other thing i can think of is that my psu cant keep up, but its 550 watts and i dont see how only my graphics would be effected. im gona take it apart and inspect it tonight.

penny for your thoughts
__________________
errm a signature, i duno, hello
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 22nd September, 2005, 01:20 PM
SteveI's Avatar
AOA Staff
Tetris Champion
 
Join Date: September 2001
Location: NJ
Posts: 6,971

those "fast fans", are they connected directly to the mobo or to the PSU?
__________________
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 22nd September, 2005, 01:36 PM
fearless joe's Avatar
Member
 
Join Date: December 2004
Location: london
Posts: 589

there not so fast as big, but there conected to both, power from the standard 4pin connector and one wire to the mobo to measure the RPM
__________________
errm a signature, i duno, hello
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 23rd September, 2005, 12:37 AM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,956

A reminder not to touch components when the beast is alive. Shut her down and remove the PSU's plug, first. Thanks, I needed that!
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 23rd September, 2005, 04:01 AM
robbie's Avatar
AOA Staff
 
Join Date: November 2001
Location: Out in the desert of Ca.
Posts: 12,548
Send a message via AIM to robbie Send a message via MSN to robbie Send a message via Yahoo to robbie Send a message via Skype™ to robbie

Unplug your power supply from the wall for a while and try again.
__________________
Taking each day as it comes
Grow, learn and OVERCLOCK. Need help?? Ask me.
Your Mommy!! (Aug/02) Welcome to the fold.
Buy it, Sell it, or Trade it in the AoA classifieds!!
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 26th September, 2005, 08:01 PM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,956

Any further along with fixing the problem of this impressive mainboard, fearless joe? If you get it up and running why not consider buying a case that's closer to a wind tunnel than the cramped one you already have?
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 27th September, 2005, 02:46 PM
fearless joe's Avatar
Member
 
Join Date: December 2004
Location: london
Posts: 589

well kinda, i think iv figured whats not rong with it,

i tried putting the origional cpu fans back, no diff,

skanked aother graphics card of my sisster, no diff,

tried taking out the processor that got twanged and putting the other one in the cpu0 slot, as it can run on one processor, no diff

i dont know what else to try apart from a new mobo, but i cant find anyone selling mine, it is/was a Gigabyte GA-7DPXDW-P

http://www.gen-x-pc.com/mobo_dual_amd_mp_server.htm

the only ones i can find for sale are a msi master k7d, old but good or a Tyan Thunder K7 S2462, havent read up on this, duno anything about it

there both on ebay the tyan finishes on 8 hours so i guess i got till then to figure out if its any good
__________________
errm a signature, i duno, hello
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
PC wont boot Necorum CRASHED! 9 25th November, 2006 04:17 PM
8RDA3+ wont boot, please HELP!!! KrayZeeZ EPoX MotherBoards 5 13th May, 2004 04:51 PM
My epox mobo pc wont boot. Ravage EPoX MotherBoards 10 30th October, 2003 05:19 AM
Help Xp Wont Boot Up! BMan CRASHED! 16 24th March, 2003 07:31 AM
cant boot, wont boot, cant flash, wont flash. cant live, help stallen CRASHED! 27 4th September, 2002 08:55 PM


All times are GMT +1. The time now is 03:00 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0