AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 28th February, 2006, 12:01 AM
Member
 
Join Date: February 2006
Posts: 1

Rather Serious Crash, HDD not there.

Hello.

As you can see, this is my first post on these forums, but it seems you guys are the right people to get help from when it comes to strange computer problems.

Well my computer problem is certainly strange.

I was using the computer tonight and suddenly it locked up (sound loop kind of hard lockup). When I rebooted the computer it gave me the message "Checksum Failed: Loading Defaults", which was odd. But then it got even worse, it loaded the next screen when I pressed F1 to continue and it said some info about Nforce raid scan untility then told me I had no SATA drive.

I went into the BIOS and sure enough the SATA HDD is not listed and won't even be detected.

I have no idea why it would suddenly do this and I'm sure its not a HDD failure as it still powers up (although no activity light), and it was a bit too sudden.

Now everytime I load the computer up it just skips the whole start information and tried to boot from the DVD drives (the only things it can see).

The motherboard is an Nforce 4 GA-K8NF-9 and some 120Gb SATA drive.

Any help as to what has happened would be MUCH appreciated.

Thanks.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 28th February, 2006, 12:14 AM
danrok's Avatar
AOA Staff
 
Join Date: March 2003
Location: Great Britain
Posts: 18,917

How many SATA controllers does that board have?

Perhaps you could try the HD on another controller (if it has more than 1) or in another machine.
__________________
Desktop PC: AMD FX-8370E / Asus M5A99X Evo R2.0 Motherboard / 16GB DDR3 RAM / GeForce GTX 970
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 28th February, 2006, 01:09 AM
JimF's Avatar
Member
 
Join Date: August 2005
Location: South London/UK
Posts: 221

If you've only got one drive then AFIK the RAID config should be disabled - the scanning utility sounds as if its not.

I suggest you load the failsafe defaults and check that the SATA controllers are enabled but the RAID isn't.

I've had this sort of thing happen when I've tripped the power supply - a bios reset (power down, battery out and insert a reset jumper for a minute)
has got things back to normality.
__________________
Core I5 4590, 16Gb @ 1600, Pallit GTX 760, ASUS H81M-E, Toshiba DT01ACA HDD
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 3rd March, 2006, 03:37 PM
Banned
 
Join Date: February 2004
Location: Music City
Posts: 38

Check the cables to the HDD and mobo....both power and data. I had a Maxtor PATA harddrive that had a "wiggily" power connector that would work loose over time. The drive would just disappear sometimes. Very disconcerting when it first happened.

Good Luck!

CoachB
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Crash Help!!!!!! Shawty411 CRASHED! 19 31st January, 2007 02:09 PM
HELP! HDD Crash! unclemojo CRASHED! 10 25th August, 2005 04:41 AM
big crash JBX CRASHED! 12 15th November, 2003 01:01 AM
HELP!!!! HDD crash SteveI CRASHED! 19 9th August, 2002 05:44 PM


All times are GMT +1. The time now is 03:30 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0