AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 19th March, 2006, 12:34 AM
dabaerman's Avatar
Member
 
Join Date: October 2001
Location: Auburn, WA
Posts: 2,101

Setup Starting Windows

attempting to install XPHome on a new 80gig hdd. boots from cd to Windows
Setup. asks for F6 option, installs setup files and stops at the blue setup
screen with Starting Windows Setup in the lower left.
so far I have tried a different motherboard, memory, cd drive, harddrive and
another XP setup disk. the results are the same. Blue Windows Setup screen,
Starting Windows Setup in the White progress bar at the bottom. it just sits
there doing nothing. help!


Ron
__________________
Folding 24/7 with AMD QuadCore CPU's & nVidia Cuda Powered GPU's

AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 19th March, 2006, 02:02 AM
Gizmo's Avatar
Chief BBS Administrator
BassTeroids Champion, Global Player Champion, Aim & Fire Champion, Puzzle Maniax Champion, Othello Champion, Canyon Glider Champion, Unicycle Challenge Champion, YetiSports 9: Final Spit Champion, Zed Champion
 
Join Date: May 2003
Location: Webb City, Mo
Posts: 16,178
Send a message via ICQ to Gizmo Send a message via AIM to Gizmo Send a message via MSN to Gizmo Send a message via Yahoo to Gizmo Send a message via Skype™ to Gizmo

There is an option in the BIOS to enable/disable ACPI. Try changing that and see if it helps with your problem.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 19th March, 2006, 03:54 AM
dabaerman's Avatar
Member
 
Join Date: October 2001
Location: Auburn, WA
Posts: 2,101

after reaching a level of frustration near to making scrap out of good parts, I
hit F6. and the setup went into looking for adapters. since I wasn't going to
run a raid array, I let the install work it's thing. now formating the hdd and it
looks like it will work out.
Gizmo, I started the setup before reading your post and would have tried
anything that was suggested. even the rubber chicken. say, who has that
old bird anyway?
I had actually left the room for about 2 hours before trying again. the computer gods' have once again saved me from killing one of it's own.


Ron
__________________
Folding 24/7 with AMD QuadCore CPU's & nVidia Cuda Powered GPU's

AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 19th March, 2006, 06:28 PM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,956

LOL! And too true.
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting F@H as a service on Windows 98SE Rondog ThunderRd's AOA FOLDING@HOME Team 3 16th July, 2006 02:53 PM
Windows 64-bit Problems Starting stormlifter 64 Bit computing 15 15th May, 2005 07:02 PM
Prometeia-shuts down on Windows starting, random reboots? Liquid3D Cooling & Temperature Monitoring 8 5th February, 2004 09:27 AM
Windows not starting up Darkside_uk EPoX MotherBoards 4 5th November, 2003 08:45 AM
HELP! 8k3a + windows setup thevoman EPoX MotherBoards 9 25th July, 2002 12:19 PM


All times are GMT +1. The time now is 05:57 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0