AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 19th April, 2006, 02:27 AM
Member
 
Join Date: April 2005
Location: Wesley Chapel, FL
Posts: 315
Send a message via AIM to djXternal Send a message via MSN to djXternal Send a message via Yahoo to djXternal

Blue Screen at Stock Speeds

Hey guys well my friend has been having a ton of problems with his pc lately.... first off he's never been ablt to run his athlon xp 2000+ Thorton Core at stock speeds (133mhz FSB giving him 1.8Ghz), the system wont remain stable at anything above 123Mhz FSB, and I have not been able to figure out why... I'm thinking that it might just be a bad processor, I havent been able to verify the status of the memory though. Anything else I can check, Oh and we just replaced his mobo with a brand new one because his old one stopped outputting video
__________________
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 19th April, 2006, 07:48 AM
45 Auto's Avatar
Member
 
Join Date: July 2005
Location: land of Gov. Terminator
Posts: 98

Need a bit more info on the system to be of help. Board, psu, memory, and other usual suspects. The thorton was a crippled barton, so it should work in most boards. I've got one that's unlocked and has the full L2 enabled, and it had no probelm running on a ecs K7s5a pro at a 150fsb.
__________________
9nda3+/0520 3200 venice E3 @300x9/2x256 or 4x256 GSkill LE/X800XL/XP90/Enermax Liberty 500watt/dual Maxtor S-ata/3 optical drives

asrock939dualie/3000winnie@230x9/2x512 Patriot ddr400ELK/Enermax Coolergiant 480/9600pro
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 19th April, 2006, 11:49 AM
Member
 
Join Date: April 2005
Location: Wesley Chapel, FL
Posts: 315
Send a message via AIM to djXternal Send a message via MSN to djXternal Send a message via Yahoo to djXternal

ok ill get all the exact specs from him asap
__________________
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 19th April, 2006, 07:53 PM
Member
 
Join Date: April 2005
Location: Wesley Chapel, FL
Posts: 315
Send a message via AIM to djXternal Send a message via MSN to djXternal Send a message via Yahoo to djXternal

System Specs

CPU: AMD Athlon XP 2000 Thorton Core 12.5Multi
Mainboard: ECS Elitegroup km400-m2 Version 3.0
Memory: 2 Sticks of Kingston PC2700 256Mb (512Mb total)
Graphics Card: NVidia Geforce 6600 GT 128Mb DDR3

Need anything else and I'll get it from him
__________________
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 19th April, 2006, 08:53 PM
Favu's Avatar
AOA's resident barman
 
Join Date: October 2005
Location: /Wales/Abergavenny
Posts: 4,004
Send a message via ICQ to Favu Send a message via AIM to Favu Send a message via MSN to Favu

what sort of power supply does he have? The 6600gt needs it's own molex connector, and I think nVidia recommends a 350 watt PSU.
__________________
AOA Team fah
 

Custom 8-bit Sharp Z80 @ 4.194304 MHz
Reflective LCD @ 160 × 144
8 kByte S-RAM






Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 19th April, 2006, 10:39 PM
membreya's Avatar
Banned
 
Join Date: April 2006
Location: Melbourne, Australia
Posts: 293
Send a message via ICQ to membreya Send a message via MSN to membreya

Quote:
Originally Posted by Favu
what sort of power supply does he have? The 6600gt needs it's own molex connector, and I think nVidia recommends a 350 watt PSU.
Only if you're running SLI If you're running a single video card then the system loads fine without the molex.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 19th April, 2006, 10:43 PM
Favu's Avatar
AOA's resident barman
 
Join Date: October 2005
Location: /Wales/Abergavenny
Posts: 4,004
Send a message via ICQ to Favu Send a message via AIM to Favu Send a message via MSN to Favu

the 6600gt on AGP needs the extra molex. I think it might boot up without it, but it definatley won't do any 3D things - trust me, I have one
__________________
AOA Team fah
 

Custom 8-bit Sharp Z80 @ 4.194304 MHz
Reflective LCD @ 160 × 144
8 kByte S-RAM






Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 20th April, 2006, 02:05 AM
Member
 
Join Date: April 2005
Location: Wesley Chapel, FL
Posts: 315
Send a message via AIM to djXternal Send a message via MSN to djXternal Send a message via Yahoo to djXternal

it has power for the graphics.... i think its a 400w
__________________
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Blue Screen! 5|*42 CRASHED! 4 6th September, 2004 01:38 AM
Blue screen sasquash72 CRASHED! 12 2nd July, 2004 11:26 AM
8RDA+ blue screen HammerD EPoX MotherBoards 8 17th March, 2004 12:03 AM
4PDA2+ blue screen!!!! bansheebot EPoX MotherBoards 1 29th January, 2004 03:49 AM
Blue Screen bigjohnson CRASHED! 12 26th July, 2002 03:31 AM


All times are GMT +1. The time now is 01:36 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0