AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 1st October, 2006, 10:01 AM
Member
 
Join Date: July 2004
Posts: 659

Unhappy Windows XP pro no go!

Hi guys

Shut my pc down last night at 12:30 and just booted it up. Windows loads only as far as my wallpaper so I have no icons on screen (however my screensaver still kicks in). I have tried restarting and going into safe mode but it has the same problem.

Any ideas would be great.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 1st October, 2006, 10:19 AM
Wolf2000me's Avatar
Member
 
Join Date: September 2004
Location: Belgium
Posts: 1,238

Did anything out of the ordinary happen when you shut it down or a few moments before it?

Maybe try safemode with step by step driver loading. Load as little as you can and see if that works.

The fact that your PC is not hanging and still loads its screen saver probably means that your problem is software related. Maybe your registry just went to the eternal registry lands?
__________________
Asus Maximus Formula (X38)
Intel Q6600 3720Mhz
TT Mozart Tx
2x WD Raptors 74gb R0
2x Maxtor 300gb
Asus Geforce EN8800GT
Windoors XP Pro sp2

Download here OcBible 1.55 & Guidemania v1.21
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 1st October, 2006, 10:31 AM
Member
 
Join Date: July 2004
Posts: 659

Ok went into safemode without networking and managed to get windows to load. Could this be driver related?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 1st October, 2006, 10:37 AM
Member
 
Join Date: July 2004
Posts: 659

Ok got back into safemode with networking woohoo but still hanging on normal boot
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 1st October, 2006, 02:54 PM
Wolf2000me's Avatar
Member
 
Join Date: September 2004
Location: Belgium
Posts: 1,238

This is possible, yes.

Try reinstalling your chipset drivers in safemode.
If that doesn't work, try disabling your NIC in the BIOS.

You could consult the event viewer in the admin tools. Maybe XP logged something on the problem.
__________________
Asus Maximus Formula (X38)
Intel Q6600 3720Mhz
TT Mozart Tx
2x WD Raptors 74gb R0
2x Maxtor 300gb
Asus Geforce EN8800GT
Windoors XP Pro sp2

Download here OcBible 1.55 & Guidemania v1.21

Last edited by Wolf2000me; 1st October, 2006 at 04:51 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 1st October, 2006, 02:58 PM
Samuknow's Avatar
Member
 
Join Date: September 2001
Location: Indianapolis, Indiana
Posts: 8,941
Send a message via MSN to Samuknow

You can also try last known good config....
__________________
Quote:
Originally Posted by Daniel ~ View Post
It's OKAY WE accept you as you think you are here! ":O}
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Patch Microsoft Windows and Windows Servers for Daylight Savings Time now Samuknow OS, Software, Firmware, and BIOS 13 11th March, 2007 04:08 AM
Windows 98 Machine connecting to a Windows 2000 Domain.. Nate-X Mobile Devices and Networking 6 27th July, 2006 01:13 PM
Windows XP Home Sp1 can boot into windows nor re-install. Chesso OS, Software, Firmware, and BIOS 10 28th February, 2005 12:24 AM
Windows 2000 and Windows NT code posted to the Internet. Southern Man Random Nonsense! 25 19th February, 2004 08:10 PM
can't find windows file, can't load windows Darkcobra CRASHED! 8 27th May, 2002 10:05 AM


All times are GMT +1. The time now is 08:44 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0