AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 15th October, 2006, 11:18 PM
bigjohnson's Avatar
Member
 
Join Date: March 2002
Posts: 396

Stop Error

Windows XP won't let me install. I get an occassional retry on a file and finally:
Stop: c0000221
unknown hard error
\sytemRoot\system32\ntd.dll

The ntd.dll has been others on the install. Any ideas on what is wrong?
__________________
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 16th October, 2006, 12:37 AM
noob's Avatar
Member/Contributer
 
Join Date: June 2005
Location: Auckland NZ
Posts: 1,639

Have a look at:
http://support.microsoft.com/kb/101096/en-us

also
http://support.microsoft.com/search/...de=r&cat=False
__________________
AOA Team fah

Corsair AX650
Asus P8H77-M PRO
i7 3770 (non K series)
- Noctua NH-L12 Low Profile CPU Cooler
2x8GB G.Skill Ripjaws X
Sapphire 7970
2 x SanDisk Extreme 120GB RAID 0
Western Digital Green 3TB
Asus Xonar Essence STX
TP Link TL-WN881ND
Fractal Design Arc Mini
- 2x Noctua NF-P12 120mm, 2x Noctua NF-P14 FLX 140mm, NZXT Sentry 2 LCD Fan Controller
Asus ML249H
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 17th October, 2006, 07:21 PM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,871

Any forwarder with this problem, bigjohnson?
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 17th October, 2006, 08:59 PM
Member
 
Join Date: October 2006
Posts: 1

Post Hello, sort anoob here

hello ladies and gents!
I've been kind of lurking around.
I love this site! thanks for having me
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 17th October, 2006, 10:22 PM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,605

Always a pleasure to greet a new member! Welcome Nanbe1st!
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 18th October, 2006, 07:42 PM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,871

Welcome aboard, Nanbe1st!
bigjohnson, could this be a partition and or a formatting issue?
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 31st October, 2006, 01:19 PM
Samuknow's Avatar
Member
 
Join Date: September 2001
Location: Indianapolis, Indiana
Posts: 8,941
Send a message via MSN to Samuknow

I just had a similar issue with a Sempron setup. I installed a 160 GB drive and the bios saw it fine. I would boot to the XP cd for setup and it would get past the format and then it would just stop. I tried everything I could think of. I put it in my machine and formatted from windows. This did not help. A quick BIOS flash did the trick. Not sure what changed in the bios that supported the drive but it made it fly.
__________________
Quote:
Originally Posted by Daniel ~ View Post
It's OKAY WE accept you as you think you are here! ":O}
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 31st October, 2006, 06:28 PM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,605

In W2K I had a real problem with a 130 gig drive. The last step for me was in creating a 20 gig partition to install W2K into. The partition allowed it to install and load properly.
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #9 (permalink)  
Old 1st November, 2006, 12:00 PM
Necorum's Avatar
Member
 
Join Date: January 2005
Location: Indianapolis,Indiana,United States
Posts: 1,803
Send a message via AIM to Necorum Send a message via MSN to Necorum Send a message via Yahoo to Necorum

What is the system specs of the pc with the problem? Is it the one in your sig?
__________________
AOA Team fah


3dMark 11: P7023
3dMark Vantage: P31097
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #10 (permalink)  
Old 1st November, 2006, 12:15 PM
Necorum's Avatar
Member
 
Join Date: January 2005
Location: Indianapolis,Indiana,United States
Posts: 1,803
Send a message via AIM to Necorum Send a message via MSN to Necorum Send a message via Yahoo to Necorum

After searching the web for a bit on your problem alot of forums suggest that it might be your MB (ACPI ? ) and/or power supply. Was there a power failure ever?

A few sites were in spanish but meh...
__________________
AOA Team fah


3dMark 11: P7023
3dMark Vantage: P31097
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #11 (permalink)  
Old 1st November, 2006, 03:07 PM
robbie's Avatar
AOA Staff
 
Join Date: November 2001
Location: Out in the desert of Ca.
Posts: 12,548
Send a message via AIM to robbie Send a message via MSN to robbie Send a message via Yahoo to robbie Send a message via Skype™ to robbie

Anytime I have a problem installing windows I always flash the bios and that usually does the trick.
__________________
Taking each day as it comes
Grow, learn and OVERCLOCK. Need help?? Ask me.
Your Mommy!! (Aug/02) Welcome to the fold.
Buy it, Sell it, or Trade it in the AoA classifieds!!
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #12 (permalink)  
Old 1st November, 2006, 05:37 PM
Necorum's Avatar
Member
 
Join Date: January 2005
Location: Indianapolis,Indiana,United States
Posts: 1,803
Send a message via AIM to Necorum Send a message via MSN to Necorum Send a message via Yahoo to Necorum

Thats a weird way but meh
__________________
AOA Team fah


3dMark 11: P7023
3dMark Vantage: P31097
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Make it stop Southern Man Mookydooky's Just for laughs! 8 11th April, 2006 03:03 AM
9nda3+ xp install STOP error jcat EPoX MotherBoards 13 21st June, 2005 04:14 PM
Someone plz help me stop the beeping! Deimos CRASHED! 9 11th December, 2003 09:50 PM
STOP 0x0000007B, error on 4GEA+ neal82 EPoX MotherBoards 1 21st September, 2003 01:10 AM
Help me stop fraud!! Cyberey66 Random Nonsense! 13 3rd April, 2002 06:25 AM


All times are GMT +1. The time now is 12:01 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0