AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 25th October, 2006, 02:20 PM
WonderBread's Avatar
Member
 
Join Date: December 2004
Location: Mesa, AZ
Posts: 1,657
Send a message via MSN to WonderBread Send a message via Yahoo to WonderBread

No Windows Services?

A friend gave me his laptop to work on because it was recently infected the Smitfraud related spyware/trojan. I got the core of the piece of spyware removed but now almost all of the windows services are disabled and the option for setting the to automatic and manual, or even just starting the service is disabled. This is the second time I've seen this happen and I have no clue why. Device manager and the ethernet port are somehow disabled also.

anyone out there might know?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 26th October, 2006, 02:26 AM
WonderBread's Avatar
Member
 
Join Date: December 2004
Location: Mesa, AZ
Posts: 1,657
Send a message via MSN to WonderBread Send a message via Yahoo to WonderBread

I got it solved.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 26th October, 2006, 03:29 AM
dabaerman's Avatar
Member
 
Join Date: October 2001
Location: Auburn, WA
Posts: 2,101

Quote:
Originally Posted by WonderBread
I got it solved.
must post remedy. add to faq. either, both!

Ron
__________________
Folding 24/7 with AMD QuadCore CPU's & nVidia Cuda Powered GPU's

AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 26th October, 2006, 10:15 PM
WonderBread's Avatar
Member
 
Join Date: December 2004
Location: Mesa, AZ
Posts: 1,657
Send a message via MSN to WonderBread Send a message via Yahoo to WonderBread

Well I first started by going to GeekSquad forums because I still have membership there from time I used to work there. They gave me a list of registry entries in a text and told me to just change it to a .reg file and run it but that didn't work.

So I pondered what I wanted to do, without reinstalling XP. Then I had a program that did stuff with the registry, it was called Advanced Uninstaller Pro. I found it laying dormant in a folder on my secondary HDD. I ran the registry cleaner with my fingers crossed hoping that it would fix the problem. No luck. I took one more look at the options the program had, I couldn't believe I missed it! There was a Services Editor! I selected "Default Opt's for XP Pro" and problem solved. The laptop works like it was just opened out of the box.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 15th November, 2006, 02:34 AM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,871

Sorry I'm late with this. Well done WonderBread!
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 15th November, 2006, 12:14 PM
chrisbard's Avatar
Benchmarker
 
Join Date: March 2003
Location: Earth
Posts: 8,252
Send a message via Yahoo to chrisbard

Talking

Quote:
Originally Posted by cloasters
Sorry I'm late with this. Well done WonderBread!
OK OK, but where's the sugar?
__________________
I've heard that linux community came up with better implemented security in it's latest Linux Mint Gold version, it's actually preventing the user to log in, thus posing 0 risk in contamining the computer with malware! Well done to the open source community!

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 15th November, 2006, 08:00 PM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,871

I mean, really! There are enough not-nice people around. I'm just twying to be fwendly. For reference, please see The Monkeys tv show of yesteryear.
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Possible to hide services in Windows XP? Nate-X OS, Software, Firmware, and BIOS 7 24th August, 2006 08:43 PM
Unwanted services. MONKEYMAN OS, Software, Firmware, and BIOS 5 2nd May, 2005 10:32 PM
100Mbps broadband services? Toro Random Nonsense! 32 7th March, 2005 08:14 AM
XP Sp2 services/addons RussianMissile1 General Hardware Discussion 6 19th November, 2004 10:53 AM


All times are GMT +1. The time now is 02:09 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0