AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 2nd November, 2006, 12:21 AM
Skiracing108's Avatar
Member
 
Join Date: October 2004
Posts: 498
Send a message via AIM to Skiracing108

wont start up

ok i get thru to then windows loading screen with the green bar going and then it reboots its self and loops over and over, and i havent mnade any changes overclocking wise or program wise
__________________
amd3000+venice oc'ed from 1.8 to 2.18ghz
1 gig dual channel patriot unbufferered
evga nforce4 sli edition mobo
evga 7800gtx CORE 498mhz MEM 1.29ghz
Maxtor 250gig hardrive
soundblaster-audigy 2z's
Klipsch pro media 5:1 surround sound
Thermaltake 500w psu
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 2nd November, 2006, 02:04 PM
Samuknow's Avatar
Member
 
Join Date: September 2001
Location: Indianapolis, Indiana
Posts: 8,941
Send a message via MSN to Samuknow

Have you tried safe mode yet? See if you can at least get in.
__________________
Quote:
Originally Posted by Daniel ~ View Post
It's OKAY WE accept you as you think you are here! ":O}
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 2nd November, 2006, 06:16 PM
Skiracing108's Avatar
Member
 
Join Date: October 2004
Posts: 498
Send a message via AIM to Skiracing108

nope after it goes to the windows loading screen the monitor goes blank and wont turn on and now i have to turn the power off and then retry and still no go no matter what i do
__________________
amd3000+venice oc'ed from 1.8 to 2.18ghz
1 gig dual channel patriot unbufferered
evga nforce4 sli edition mobo
evga 7800gtx CORE 498mhz MEM 1.29ghz
Maxtor 250gig hardrive
soundblaster-audigy 2z's
Klipsch pro media 5:1 surround sound
Thermaltake 500w psu
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 2nd November, 2006, 08:35 PM
Member
 
Join Date: January 2005
Location: Brighton
Posts: 4,856

Boot off your install disc, run recovery console and type FIXBOOT.
__________________


Quote:
Originally Posted by Wolf2000me
Skinny people are not petite in every aspect of the body, let me tell you that
Quote:
Originally Posted by dsio
I was searching for a synonym for testicles that rhymed with hats


[/FONT]


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 3rd November, 2006, 07:12 PM
Skiracing108's Avatar
Member
 
Join Date: October 2004
Posts: 498
Send a message via AIM to Skiracing108

how do i get to recovery console because i cant boot off of my windows cd-and im in safe mode right now
__________________
amd3000+venice oc'ed from 1.8 to 2.18ghz
1 gig dual channel patriot unbufferered
evga nforce4 sli edition mobo
evga 7800gtx CORE 498mhz MEM 1.29ghz
Maxtor 250gig hardrive
soundblaster-audigy 2z's
Klipsch pro media 5:1 surround sound
Thermaltake 500w psu
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 3rd November, 2006, 07:42 PM
danrok's Avatar
AOA Staff
 
Join Date: March 2003
Location: Great Britain
Posts: 18,917

Fitst thing to do is switch everything back to stock speeds. Your overclock may have become unstable.

If you still have the same problem at stock, then take a look at fixing Windows.
__________________
Desktop PC: AMD FX-8370E / Asus M5A99X Evo R2.0 Motherboard / 16GB DDR3 RAM / GeForce GTX 970
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 3rd November, 2006, 10:57 PM
Samuknow's Avatar
Member
 
Join Date: September 2001
Location: Indianapolis, Indiana
Posts: 8,941
Send a message via MSN to Samuknow

Quote:
Originally Posted by Skiracing108
how do i get to recovery console because i cant boot off of my windows cd-and im in safe mode right now

So you can boot to safe mode.

Do you have your bios set to boot from CD first?

Can he boot to safe mode dos prompt and fixboot from there?
__________________
Quote:
Originally Posted by Daniel ~ View Post
It's OKAY WE accept you as you think you are here! ":O}
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 4th November, 2006, 11:47 AM
JimF's Avatar
Member
 
Join Date: August 2005
Location: South London/UK
Posts: 221

Could be something messed up in bios - I'd suggest putting that at safe defaults or even doing a reset. If that doesn't help I'd then try setting it to boot from CD and doing a repair install.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
How To Start Your Day chrisbard Mookydooky's Just for laughs! 38 3rd October, 2005 11:58 AM
8K3A+ Wont start up. BTTB EPoX MotherBoards 3 3rd April, 2004 10:16 PM
cant boot, wont boot, cant flash, wont flash. cant live, help stallen CRASHED! 27 4th September, 2002 08:55 PM
Re Start bigjohnson AMD Motherboards & CPUs 15 19th April, 2002 05:15 AM


All times are GMT +1. The time now is 07:22 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0