AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 5th November, 2006, 12:28 AM
Member
 
Join Date: July 2004
Posts: 79

Bsod

numerous times in the last 24 hours ive recieved a BSOD
"MACHINE_CHECK_EXCEPTION"
microsoft states it could be anything from a damaged CPU cach, to a "bus" malfunction ect .. caused by virtually piece any hardware(lots of help then, thanks microsoft)

this has (so far) only happened when
im downloading to my Seagate Barracuda 7200.10 250 GB HDD
at the same sime i ether am
encoding a movie (i can encode but not download at same time)
or defragmenting the above HDD (again whilst downloading)
no crashes undergeneral use inc downloading

it seems do be whilst the hdd is under sustained heavy use, also no problem with playing games (UT2004)

NB. while encoding with my overclocked cpu (AMD64 3000 to 2.21GHz) the screen froze, no mouse movement ect, once i undid the overclock i now get the BSOD mentioned above,

no problems before got the new HDD, in guessing its a HDD problem however the drivers are latest, and motherboard bios latest.

was wondering, are my assumptions correct?

also, if i install a firewall i always get BSOD, mcafee and zonealarm are the ones ive tried.. a known error? of so any help (i was running firewall after the 1st BSOD last night, but uninstalling yeiled no results )
thanks for any advise.
__________________

Last edited by grimwig; 5th November, 2006 at 12:33 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 5th November, 2006, 03:23 PM
Member
 
Join Date: January 2005
Location: Brighton
Posts: 4,856

Quote:
Originally Posted by grimwig
this has (so far) only happened when
im downloading to my Seagate Barracuda 7200.10 250 GB HDD
at the same sime i ether am
encoding a movie (i can encode but not download at same time)
or defragmenting the above HDD (again whilst downloading)
no crashes undergeneral use inc downloading
Firstly, don't blame Microsoft. The fault lies not with them. I don't exactly like 'soft, but bashing them at every oppurtunity gets on my nerves.
Secondly, the above is asking for trouble. Encoding a movie is tough work for both cpu and hdd, and if your trying to multi-task at the same time with something else just as intensive it really doesn't surprise me you get problems. You really should not multi-task while defragmenting either....lol.
I would check your temps, run memtest to check it's not a memory problem and defrag WITHOUT doing anyhting else until it's finished. At all. Even MSN.
Good luck.
__________________


Quote:
Originally Posted by Wolf2000me
Skinny people are not petite in every aspect of the body, let me tell you that
Quote:
Originally Posted by dsio
I was searching for a synonym for testicles that rhymed with hats


[/FONT]


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 5th November, 2006, 04:03 PM
Member
 
Join Date: July 2004
Posts: 79

Quote:
Originally Posted by aghastpumpkin
Firstly, don't blame Microsoft. The fault lies not with them. I don't exactly like 'soft, but bashing them at every oppurtunity gets on my nerves.
Secondly, the above is asking for trouble. Encoding a movie is tough work for both cpu and hdd, and if your trying to multi-task at the same time with something else just as intensive it really doesn't surprise me you get problems. You really should not multi-task while defragmenting either....lol.
I would check your temps, run memtest to check it's not a memory problem and defrag WITHOUT doing anyhting else until it's finished. At all. Even MSN.
Good luck.
righto,
it just crashed while web browsing...
i shall run memory test (i forgot to mention i upgraded it recently (last 3 months)
also, prehaps my meaning regarding microsoft wasnt clear, no bashing mate, pretty childish tbh, i was stating id looked myself for the answer (google didnt help either, error caused ranging from a faulty network hard, to conflicting sata drivers), frustrated that id found nothing, the sentence regarding microsoft is explained.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 6th November, 2006, 01:02 AM
noob's Avatar
Member/Contributer
 
Join Date: June 2005
Location: Auckland NZ
Posts: 1,639

Something I suggest for all errors of this nature is the following:

1. Download but do NOT install the latest drivers for ALL of your hardware

2. Uninstall all the drivers using Driver cleaner (avaliable in the files section) from safemode

3. reboot and install all the latest drivers.

Also if you could post all your hardware it could help.

These errors are usually from 1 of 3 different things
1. bad / incorrect drivers or new drivers installed over old ones
2. poor PSU for the hardware
3. hardware failure.

Now the last is a rarity, unless you bought either rubbish hardware, or have overclocked the life out of it, and a AMD 3000+ at 2.21 and running RAM at 1:1 is not overclocking the life out of it.
__________________
AOA Team fah

Corsair AX650
Asus P8H77-M PRO
i7 3770 (non K series)
- Noctua NH-L12 Low Profile CPU Cooler
2x8GB G.Skill Ripjaws X
Sapphire 7970
2 x SanDisk Extreme 120GB RAID 0
Western Digital Green 3TB
Asus Xonar Essence STX
TP Link TL-WN881ND
Fractal Design Arc Mini
- 2x Noctua NF-P12 120mm, 2x Noctua NF-P14 FLX 140mm, NZXT Sentry 2 LCD Fan Controller
Asus ML249H

Last edited by noob; 6th November, 2006 at 01:02 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 6th November, 2006, 03:40 AM
Samuknow's Avatar
Member
 
Join Date: September 2001
Location: Indianapolis, Indiana
Posts: 8,941
Send a message via MSN to Samuknow

I agree with noob. Could absolutly be a PSU issue. You are pushing it to the limit and the PSU can't keep the volts up.
__________________
Quote:
Originally Posted by Daniel ~ View Post
It's OKAY WE accept you as you think you are here! ":O}
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 7th November, 2006, 02:59 AM
Member
 
Join Date: July 2004
Posts: 79

true, but surly it would crash when playing games?? when my 6800NU is under load?
ive a crappy Qtek psu, 650 watts, but i was able to run 3 harddrives with no issues, (im down to 1 now)... i suspect its my sata drivers, ram is nunning at 201mhz once overclocked, (setting the dividers, as cheap ram) single channel 786mb.
seatools reports no disk errors,
ill try the driver swap tomorrow,

but, memtest, it passed the first tests (19 mins) but turned the pc just turned itsself of atfer about half an hour... im guessing that counts as a fail,

it blue screans not so often, i managed a defrag today, also did a fresh install of windows, no blue screan till after everthing was installed (inc programs and drivers) about once every 5 hours if just web browsing, msn, using word ect.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 7th November, 2006, 03:11 AM
noob's Avatar
Member/Contributer
 
Join Date: June 2005
Location: Auckland NZ
Posts: 1,639

Could you check your PSU voltages with a DMM?
Also check the 12V amperages on your PSU.

Check with only 1 stick of RAM at a time, to see if either of those are bad.

Also, do you have temp monitoring software? or if not, run your computer for at least 10min (if you can) under load, take the side off and check the temp of the heatsink. If its not warm - hot (probably not burning) to touch you will need to re seat the heatsink with some as5.

Sounds like it is either a RAM or PSU problem - if you could post full machine specs that would be a help.

Also I advise most definately getting a new PSU, of that component most of all you get what you pay for. if you have a 3000+, 3HDD, 1x 6800NU, DVD, and several case fans, look towards something like the silverstone ST40EF (its cheap, reliable, and very stable), Antec TPII 400W+. You will be wanting about 25A+ on a single rail, or 14A on 2 12V rails.

If you are reinstalling XP, insure you install at least SP1 BEFORE you install drivers for the SATA drives, and USB 2.
__________________
AOA Team fah

Corsair AX650
Asus P8H77-M PRO
i7 3770 (non K series)
- Noctua NH-L12 Low Profile CPU Cooler
2x8GB G.Skill Ripjaws X
Sapphire 7970
2 x SanDisk Extreme 120GB RAID 0
Western Digital Green 3TB
Asus Xonar Essence STX
TP Link TL-WN881ND
Fractal Design Arc Mini
- 2x Noctua NF-P12 120mm, 2x Noctua NF-P14 FLX 140mm, NZXT Sentry 2 LCD Fan Controller
Asus ML249H

Last edited by noob; 7th November, 2006 at 03:11 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 7th November, 2006, 11:57 AM
Member
 
Join Date: July 2004
Posts: 79

*******


the hs fan isnt spinning!!

2 secs while i turn pc off, and ensure its plugged in
__________________

Last edited by grimwig; 7th November, 2006 at 12:04 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #9 (permalink)  
Old 7th November, 2006, 12:11 PM
Member
 
Join Date: July 2004
Posts: 79

right, plugged it back in

the hs fan literally sounded like a jet for about 2 mins once the pc had pc,
slowly quieted down, and aidia32 reports the cpu temp at 56 degrees, 5 mins after pc boot up, now at 10 mins after it reports it at 40 degrees, falls to 39 as writing.

before I plugged the fan in, the plastic fan part was warm, but the metal hs underneath was burning hot

hopefully thats my problem solved... no long term effects on decoding and defragging on a passively cooled overclocked amd64... heh

this could have been the case (no fan) for anytime up to about 6 weeks ago,
__________________

Last edited by grimwig; 7th November, 2006 at 12:13 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #10 (permalink)  
Old 7th November, 2006, 12:29 PM
Samuknow's Avatar
Member
 
Join Date: September 2001
Location: Indianapolis, Indiana
Posts: 8,941
Send a message via MSN to Samuknow

THat would do it.

No fan will cause a nice rise in temps...

Love an easy fix
__________________
Quote:
Originally Posted by Daniel ~ View Post
It's OKAY WE accept you as you think you are here! ":O}
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #11 (permalink)  
Old 7th November, 2006, 02:05 PM
Member
 
Join Date: January 2005
Location: Brighton
Posts: 4,856

I would advise you get yourself a new cooler! Added stability plus lower temps.
__________________


Quote:
Originally Posted by Wolf2000me
Skinny people are not petite in every aspect of the body, let me tell you that
Quote:
Originally Posted by dsio
I was searching for a synonym for testicles that rhymed with hats


[/FONT]


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #12 (permalink)  
Old 8th November, 2006, 01:29 AM
noob's Avatar
Member/Contributer
 
Join Date: June 2005
Location: Auckland NZ
Posts: 1,639

Nice to see an inexpensive, easy fix.
__________________
AOA Team fah

Corsair AX650
Asus P8H77-M PRO
i7 3770 (non K series)
- Noctua NH-L12 Low Profile CPU Cooler
2x8GB G.Skill Ripjaws X
Sapphire 7970
2 x SanDisk Extreme 120GB RAID 0
Western Digital Green 3TB
Asus Xonar Essence STX
TP Link TL-WN881ND
Fractal Design Arc Mini
- 2x Noctua NF-P12 120mm, 2x Noctua NF-P14 FLX 140mm, NZXT Sentry 2 LCD Fan Controller
Asus ML249H
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #13 (permalink)  
Old 8th November, 2006, 11:28 PM
Member
 
Join Date: July 2004
Posts: 79

thanks for your help guys!
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bsod aghastpumpkin CRASHED! 17 3rd July, 2006 01:18 PM
Question about BSOD GroovePhiGroove EPoX MotherBoards 10 29th November, 2005 04:41 AM
BSOD at only 220 FSB? Deez21 EPoX MotherBoards 16 19th October, 2005 11:46 PM
Bsod Judderman EPoX MotherBoards 5 24th May, 2005 03:04 AM
My BSOD is bluer than your BSOD...not! Uncle Bob Hardware Hacking 5 8th January, 2003 11:46 AM


All times are GMT +1. The time now is 04:14 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0