AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > CRASHED!

CRASHED! A topic for SEVERE and immediate Hardware and Operating System FAILURES. We will try to get you up again. NOT for Optimization questions!


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 5th November, 2006, 01:59 PM
skool h8r's Avatar
Member
 
Join Date: January 2005
Location: Rotherham, UK
Posts: 3,157
Send a message via MSN to skool h8r

Not booting after SP2 installation

Hi all,
I figured out why NFS:C demo won't run; i don't have SP2. Well, i didn't about an hour ago. Now i have installed it, the computer is refusing to boot. It gets to the boot screen, and freezes. The progress bar is moving, but there is no further HDD activity. I left it for 10 minutes and it was still at the same screen. So i rebooted, tried safe mode, same thing except with text instead of the progress bar. Tried last known good config, same as normal boot. Not sure what's gone wrong, or why it's suddenly decided to do that. Repair, once again, isn't available. Anyone got any ideas?

I'm off to try to remove SP2 via recovery console but i still want any suggestions, just in case i can't remove it.

It's obviously not the prescott stop issue since i don't have a prescott in this rig.

Thanks,
Scott.
__________________
i7 2600K (4.3Ghz 1.34v) | GTX580 | 16GB (4x4GB) Patriot Viper Sec. 5 Ser. 2 (1866 - 9-11-9-27) | P67A-UD4-B3
Corsair AX1200 | Vertex II 240GB SSD | 4TB RAID0 (Samsung HD204UI) | Logitech G930 Wireless Headset

YouTube - Benchmark Results (Coming Soon!)
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 5th November, 2006, 03:15 PM
skool h8r's Avatar
Member
 
Join Date: January 2005
Location: Rotherham, UK
Posts: 3,157
Send a message via MSN to skool h8r

Update: nope, no good. Can't uninstall from recovery console. I think it may be the NForce 4 drivers, but I can't be sure. Anyone know how to remove them using the recovery console?

Thanks,
Scott.
__________________
i7 2600K (4.3Ghz 1.34v) | GTX580 | 16GB (4x4GB) Patriot Viper Sec. 5 Ser. 2 (1866 - 9-11-9-27) | P67A-UD4-B3
Corsair AX1200 | Vertex II 240GB SSD | 4TB RAID0 (Samsung HD204UI) | Logitech G930 Wireless Headset

YouTube - Benchmark Results (Coming Soon!)
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 5th November, 2006, 03:19 PM
Member
 
Join Date: January 2005
Location: Brighton
Posts: 4,856

I'm astonished you haven't had SP2 installed, it really is essential.
Tried Fixboot?
__________________


Quote:
Originally Posted by Wolf2000me
Skinny people are not petite in every aspect of the body, let me tell you that
Quote:
Originally Posted by dsio
I was searching for a synonym for testicles that rhymed with hats


[/FONT]


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 5th November, 2006, 05:31 PM
skool h8r's Avatar
Member
 
Join Date: January 2005
Location: Rotherham, UK
Posts: 3,157
Send a message via MSN to skool h8r

Yeah, i know i should have had it installed. But since my system last went down 2 weeks ago, i haven't had time to reinstall it.

I have tried fixboot with no success. I have managed (i think) to create a batch file system that removes SP2 (since SP2 creates a file that tells it what to rmeove and what to copy if you do want to uninstall it. If it works, i'll post a copy up here for everyone else, should they ever experince a similar problem.
__________________
i7 2600K (4.3Ghz 1.34v) | GTX580 | 16GB (4x4GB) Patriot Viper Sec. 5 Ser. 2 (1866 - 9-11-9-27) | P67A-UD4-B3
Corsair AX1200 | Vertex II 240GB SSD | 4TB RAID0 (Samsung HD204UI) | Logitech G930 Wireless Headset

YouTube - Benchmark Results (Coming Soon!)
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 5th November, 2006, 05:49 PM
Member
 
Join Date: January 2005
Location: Brighton
Posts: 4,856

Quote:
Originally Posted by skool h8r
Yeah, i know i should have had it installed. But since my system last went down 2 weeks ago, i haven't had time to reinstall it.
Well thats okay then! I thought you meant you hadn't been using it since it came out! Whoopsy...
__________________


Quote:
Originally Posted by Wolf2000me
Skinny people are not petite in every aspect of the body, let me tell you that
Quote:
Originally Posted by dsio
I was searching for a synonym for testicles that rhymed with hats


[/FONT]


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 5th November, 2006, 08:21 PM
skool h8r's Avatar
Member
 
Join Date: January 2005
Location: Rotherham, UK
Posts: 3,157
Send a message via MSN to skool h8r

Well i couldn't fix it. Lucky i kept that backup from 2 weeks ago (although i could have done a backup and restore). I'm going to just backup and restore the files that have changed once the first restore is done. Good advice here folks: NEVER install the NForce4 drivers before installing at least SP1. Heed the warning that is given on the autorun (if it's on your motherboard driver disc). If you don't, and you want to install SP2, uninstall ALL nvidia drivers first, just to be on the safe side. And NEVER install the nvidia IDE drivers, because when your computer restarts, it will simply freeze as soon as you move the mouse, they're that unstable.

One of these days, i'm just gonna buy a new, really small HDD, and install Windows on there. Then buy a few really large SATA drives and set up a RAID 0. Gonna put it all in a tower case so i can mount them where i can plug the connecters in easily (At the moment, the connectors are near the front of the case and it's difficult to reach them, and even worse is how easy the SATA power connecters come out on their own). But enough of the babble, you have been warned folks.
__________________
i7 2600K (4.3Ghz 1.34v) | GTX580 | 16GB (4x4GB) Patriot Viper Sec. 5 Ser. 2 (1866 - 9-11-9-27) | P67A-UD4-B3
Corsair AX1200 | Vertex II 240GB SSD | 4TB RAID0 (Samsung HD204UI) | Logitech G930 Wireless Headset

YouTube - Benchmark Results (Coming Soon!)
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 7th November, 2006, 09:41 PM
dolanenwindrift's Avatar
Member
 
Join Date: February 2003
Posts: 499

One thing you should almost alwys be able to do is to reinstall XP over the top of an old/bad install. You still have to redo updates and reinstall programs but you don't loose the data or your settings. I also recommend making yourself an XP disc with SP2 already installed... let me see if I can find a link to instructions real quick:

http://www.theeldergeek.com/slipstreamed_xpsp2_cd.htm


works like a champ, lets you use your legal copy of XP with SP2 so you never have to go through that step again.
__________________
Dolanen

AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Installation amarkarian Intel Motherboards & CPUs 10 22nd June, 2005 02:35 AM
SLK-900U installation Lazgoat Cooling & Temperature Monitoring 1 14th November, 2003 06:19 PM
Thermalright HSF installation Veky Cooling & Temperature Monitoring 4 11th October, 2003 11:19 PM
SLK-900U Installation cintrone Cooling & Temperature Monitoring 3 2nd September, 2003 08:42 AM
Bios Installation? buzz_lips EPoX MotherBoards 9 1st April, 2003 10:29 PM


All times are GMT +1. The time now is 02:10 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0